Need extra help installing your Ooma Hub or Telo system? Let us know.
#48738 by bnemeyers
Fri Feb 26, 2010 3:47 pm
Porting has just been completed and service with AT&T has been discontinued, I now want to distribute ooma dial tone to all jacks in the house. In the knowledge base it states "Your landline (connection to the Central Office) is disconnected" since this is now done can I connect Ooma directly to the phone jack or do I need to cut the lines coming into the house?
It states "This advanced setup requires disconnecting your home phone wiring from your telephone company before connecting it to Ooma Telo"
I don't want to damage my base unit but I do want the dial tone to all jacks.

Thanks
#48742 by southsound
Fri Feb 26, 2010 3:59 pm
You said in your post that your service with ATT has been disconnected - so as I answer your post I will be assuming that you have cable for your Internet - NOT DSL. If this is not the case, let me know because I will need to modify the instructions so you don't lose your Internet.

There is a little box on the outside of your home - it may be either fairly small, about 6" x 4" or somewhat larger. The instructions are the same. That box is the Network Interface Box or demarcation box. There are two sections - one for access only by the telco, the other for customer access. Open the side for customer access (it may require removing a screw) and you will find one or more little cables plugged into the back part of the box. Merely disconnect these modular plugs from the jacks. This will isolate your home wiring from the telco. Now, just to be safe, place a note that says, "Do not reconnect telco wiring. Doing so will damage customer equipment!"

Now you can take a modular (phone) cord and run it from the ooma's PHONE port to the jack on your wall. That should bring ooma dialtone to every jack in the house. If you want to also use a cordless base or phone next to the ooma, purchase a one-line splitter at the dollar store or Radio Shack and use it to split the wiring at either the ooma or at the wall.

Here is a picture of the little jacks in the NIB. Note that some of the newer boxes use a hinged plug instead of the cable. Just swing the plug out of the way.

Image Image
#48788 by nbooma
Fri Feb 26, 2010 9:43 pm
I'm in a similar situation.

I had Verizon DSL+phone. Before I started the porting process, I requested Verizon to separate my DSL and phone bill, so that they can charge my credit card for DSL. (this way when my number is eventually ported, I still have DSL with Verizon so that my Ooma works). Then initiated the phone number porting from Verizon to Ooma. Today I had my number porting completed from Verizon to Ooma and received email confirmation from Ooma about successful number porting.

Ooma's email mentions that I can now call old carrier to cancel my phone service with them. Isn't number porting automatically going to cancel my phone service from Verizon (old provider)?

How do I get Ooma dial tone on all my phones connected to wall jacks?

Any help greatly appreciated.

My current set:
Verizon DSL (dry loop I believe as phone number now ported to Ooma).
Downstairs Wall telephone Jack has a 2 line splitter.
One line goes to Verizon Integrated Modem-Router (has 4 Lan ports E1,E2,E3,E4), and the other line from splitter connected to a telephone (TV1).
Ethernet cable from Verizon Integrated Modem-Router port E1/uplink connects to Ooma Hub Modem port.
Ooma Hub phone port has a separate telephone (TO2) plugged in.
Other wall telephone jacks are in the house (kitchen, bedrooms etc.) have other telephones (TV3,TV4,TV5...) plugged into their respective wall jacks.

Telephone TV1, TV3, TV4, TV5 etc. was old Verizon phone line now ported to Ooma.
I hear the Ooma dial-tone on TO2. (the phone directly plugged into Ooma Hub).
I can still hear different dial tone on TV1, TV3, TV4, TV5 etc.
I can make outbound calls from all the phones. (TV1, TV3, TV4, TV5 etc. and TO2 as well).
When I receive inbound calls, only the phone TO2 (connected directly to Ooma Hub) rings and can answer.

I would like to get Ooma dial tone on all my phones so that I can make/receive inbound/outbound calls from all phones.

Any help greatly appreciated.

Thanks in advance.
-Newbie
#48797 by ktinca
Fri Feb 26, 2010 10:24 pm
Hi,

I'm in the same situation as the original poster. However, I don't have an NID as pictured. Instead I have the old style one called a "protector", since my house was built in 1968 and At&t never installed a newer NID.

What are the steps to disconnect the wires coming in from the phone company?

I'm using cable internet for Ooma.

Thanks.

Ktinca
#48804 by southsound
Fri Feb 26, 2010 11:39 pm
#48951 by ktinca
Sun Feb 28, 2010 12:47 pm
Hi southbound,

Thanks for your information.

I'm still a little confused, as my protector seems different from your color description:

See picture of my protector:

Left Post - black (connected to thick black bundle), green, red w/blue stripe.
Right Post - red, green (connected to thick black bundle), blue w/red stripe.

Additional info, my in house jack has these wires connected:
line 1: blue w/white stripes, white w/blue stripes
line 2: orange w/white stripes, white w/orange stripes



Thanks again.

Ktinca
#48955 by southsound
Sun Feb 28, 2010 1:30 pm
#48966 by ktinca
Sun Feb 28, 2010 3:44 pm
The previous owner had an alarm hooked up. But the alarm is inactive and I'm not using it.

I'm not using the second line, but I'm thinking of using the second line to connect to the "wall" outlet of the Hub and use with the Scout (for the answering machine function only) and plug the "phone" port of the hub into Line 1 to have a dial tone on throughout the house.

The other thought is to use the "phone" and "wall" port both on Line 1. Can they coexist? I'm assuminging it can. I just don't want any voice quality degradation if I use line 1 for both "phone" and "wall" output of the Hub.

I'm planning now and getting ready for a smooth transition when my expected number port occurs on March 9.

Thanks for the info.
#49029 by southsound
Mon Mar 01, 2010 10:27 am
#49083 by joel1952
Mon Mar 01, 2010 4:25 pm
Southbound,

I have a similar setup, DSL Dry loop and I see the following regarding pluging the "wall" port of the Hub into the splitter....

The other thought is to use the "phone" and "wall" port both on Line 1. Can they coexist? I'm assuminging it can. I just don't want any voice quality degradation if I use line 1 for both "phone" and "wall" output of the Hub.
Yes, as described above. The HPNA signal and your analog voice signal play very well together.

...but when I Do so, it disables my Hub. I can no longer make calls and the Tab turns red.

it does not seem like the DSL signal and the output from the Hub can exist together on my old 2-wire system(??)

thanks for any help

Who is online

Users browsing this forum: No registered users and 6 guests