Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#99684 by rodneyat
Fri Aug 31, 2012 5:41 am
I have had this problem off and on the entire time I have had the Ooma. But, now, it is all the time. I can't get it to go away. My setup is Ooma plugged directly into AT&T Uverse 2Wire Gateway. I get dial tone but can't get calls in or out. I have tried the *98 and *96 thing. No dice. I have tried putting the Ooma in the 2Wire DMZ and tried with it inside the private network. I have powered the Ooma off for extended periods of time. Still nothing works. I am pretty much done with this thing..it is essentially useless to me.

Any other ideas?

Running firmware 52474 btw. Not sure if that is the latest or not
#99690 by rodneyat
Fri Aug 31, 2012 7:47 am
Thanks..I will give the factory reset a try. Is there any tips to forcing a firmware update? I really can't believe mine is that out of date.
#99878 by rodneyat
Wed Sep 05, 2012 7:03 am
OK. So, there is a "gotcha" to all of this. I now know...if your system is running firmware 60080 and do a factory reset. You will not be able to register your phones again. Someone did not think this through very well at Ooma!

So, after spending a ton of time on the phone with Ooma. I had to connect a regular phone to the Ooma and then dial *#*#301. I guess that apparently puts the base in legacy mode. Then I was able to register my phone again.

So, firmware 60080 apparently has features in it for the new handsets coming out but pretty much renders your old handsets useless unless it's in legacy mode.

I am definitely getting more and more frustrated with Ooma. I am not really sure the money I saved on phone bills is worth the hassles....

Who is online

Users browsing this forum: No registered users and 7 guests