Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#93622 by 2395971398
Sun Mar 04, 2012 1:52 pm
No problem making outgoing calls but folks calling us receive a busy signal. Have been a Ooma user for quite some time and this is a new problem that we never had before.
#93647 by 2395971398
Sun Mar 04, 2012 7:05 pm
Thank you for your quick response. I tried both suggestions and they did not work. I left it off for 1 and 1/2 hours. Still can dial out but busy signal on incoming calls remains.

Any other thoughts? I have an email into Ooma. Maybe I will leave it off overnight........
#93656 by 2395971398
Mon Mar 05, 2012 6:19 am
Don't know why but after a nights sleep ( without disconnecting the unit) it works.
#93669 by 2395971398
Mon Mar 05, 2012 12:25 pm
Seems I spoke too soon. Working intermittently today. Had an online chat with Ooma who said they are having some issues routing some calls and that may be the issue. They hope to have that resolved today. We will see what tomorrow brings. Thanks for all your help thunderbird!
#93724 by FX4
Tue Mar 06, 2012 4:01 pm
I have found when this happens it is usually caused by some ISP interruption. I reboot my router and Ooma Telo and it always seems to clear the issue. Not that it happens often, but it does happen now and then.
#94060 by IXVolt
Fri Mar 16, 2012 12:36 pm
I have been having the same problem for about 9 months now intermittently. The busy signal I get randomly is a faster than normal busy sound. Not the traditional busy sound.

I've updated firmware, powercycled both the OOMA box and my ISP modem. The only thing I haven't tried yet that I can think of is to place the OOMA box upstream of the router, directly out of the ISP modem.

Also, if I get the busy signal, I just redial the number and it always comes in. Outgoing calls have always worked flawlessly.

I had Vonage for 2 years in the same configuration and never had any problems, except their costs. lol

I will go ahead and try the blacklist option again, but it didn't work for me last time.

Who is online

Users browsing this forum: Google [Bot] and 6 guests