Need extra help installing your Ooma Hub or Telo system? Let us know.
#78909 by tkocur
Sat Apr 09, 2011 1:00 pm
I have been fighting with my Ooma Telo since I purchased it. After a lot of pain, I got it set up so that it seemed to work, although the voice quality was poor. It was very choppy. When I ran tests, my QOS was yellow. Also my upload rate was only 220 kbps. I used this opportunity to upgrade my Time Warner service to "Extreme" (up to 30 Mbps down/5 Mbps up) thinking this might solve my problem (I thought it would also help when streaming video).

The problem has, in fact, grown worse. As part of the installation process, my cable modem and router were replaced with a combo box (Ubee DDW3611). I've tried a bunch of different things but the result is always the same, I get a dialtone and can place and receive calls but there is NO voice data. I ran the recommended speed test and it is all over the place. Some times I get all greens. The QOS seems to vary from red to yellow to green. Regardless, I never get any voice data to go through. I guess I have 4 options: try to configure the Ubee box, try to configure the Ooma, call Time Warner, or return the Ooma. I'm getting quite frustrated. I've already ported my number over so I've got an investment in the Ooma. Any help would be greatly appreciated. The following is from one of the test cases where QOS was yellow.

VoIP test statistics
Jitter: you --> server: 2.1 ms
Jitter: server --> you: 4.1 ms
Packet loss: you --> server: 0.0 %
Packet loss: server --> you: 0.0 %
Packet discards: 0.0 %
Packets out of order: 0.0 %
Estimated MOS score: 4.0

Speed test statistics
Download speed: 4374312 bps
Upload speed: 2491472 bps
Download quality of service: 57 %
Upload quality of service: 68 %
Download test type: socket
Upload test type: socket
Maximum TCP delay: 161 ms
Average download pause: 8 ms
Minimum round trip time to server: 88 ms
Average round trip time to server: 130 ms
Estimated download bandwidth: 65600000bps
Route concurrency: 14.996644
Download TCP forced idle: 94 %
Maximum route speed: 5957720bps
#78928 by tkocur
Sat Apr 09, 2011 3:13 pm
I believe I spoke too soon. Here is what is happening now:

Ooma is set up and there is the standard Ooma dialtone. External user calls the Ooma number. The external user hears the tone indicating that the phone is ringing on the other end. On the Ooma end, the phone is ringing. The Ooma phone is picked up and the person says hello. The external user hears none of that. In fact, he continues to hear the sound indicating that the Ooma phone is ringing. To the external caller, it is as if the Ooma never picks up. On the Ooma end, the user is talking into a dead phone. I'm totally clueless as what to try next.
#78929 by thunderbird
Sat Apr 09, 2011 3:32 pm

Check and see of you have the new Ooma Telo 45073 Firmware update. The firmware might correct your problem.

View topic: viewtopic.php?f=10&t=11265

Dial *#*#001 to speak the firmware version is only valid after you have received your NEW Ooma Telo 45073 Firmware update. An easy way to tell if you have the NEW 45073 Firmware update is when you push any of the buttons on the Ooma Telo, there will be beeps or Voice Statements.

If you want, you can view your current version of Firmware by accessing you Ooma Setup pages with a computer's wired LAN port connected with a network cable to the Ooma device's Home port. Restart you computer. Type in in your computer's browser window and the Ooma Setup page opens.

Since the Ooma device is connected behind the Modem/Router, I'd set the Ooma Quality of Service settings to both Zero, or to double the measured download/upload reading as measured by

Next: Turn off Ooma MAC Address spoofing, which can cause QoS problems, by accessing you Ooma Setup pages with a computer connected to the Ooma Home port using a network cable. Click on Internet Settings. Go down to "INTERNET port MAC Address:". Click on "Use Built-in" buttom and than click on update. Reboot your Ooma Device.

Than Test.
#78949 by thunderbird
Sun Apr 10, 2011 12:22 am
Ooma "Pushes" their Ooma Telo Firmware update on different days for different people, according to where they live. The automatic fireware push should be finished by next weekend. There is no way for you to download and install the new Ooma Telo firmware update. You just have to wait your turn.
#79125 by tkocur
Tue Apr 12, 2011 8:51 am

I thought I'd wait a few days since I jumped the gun last time. I'm happy to report that things have been working quite well for the past few days. I believe the key was having the QOS settings disabled. Once I did that, all was well. Thanks again for all your help.

Who is online

Users browsing this forum: No registered users and 7 guests