Need extra help installing your Ooma Hub or Telo system? Let us know.
#78035 by klutch
Sat Mar 26, 2011 9:39 pm
Hi there, I'm a proud new OOMA user and can't wait to ditch my Uverse phone. I received everything Friday and hooked it up that night, got it working in about 10 minutes after doing a lot of pre-reading while it was in transit. I have IP based phones due to my uverse so I was mostly ready to go.

My setup: Basic 2 wire Uverse modem/router with 18mbps connection that has been flawless since installed. I have the Telo plugged directly into one of the ports on the 2 wire and set it in my DMZ. I have one cordless phone base station connected feeding 3 other cordless handsets. The only thing I've changed in the Telo setup was statically set the MAC address as seen suggested here many times for people having issues. I did this only after I noticed that every couple of hours the Telo will reboot itself. Before it goes down and after it comes back up it works perfectly and is crystal clear. I have gotten into the web interface to see if I can find any sort of logs but I can find nothing. I also do not utilize the internet passthrough jack on the Telo so when I get in the web interface I hook a laptop up to it specifically for that. I have checked every jack and everything is snug, jiggling or generally trying to force it to reboot is fruitless. I have scoured the net trying to find someone that's had similar issues and have come up dry.

The only thing I've found that seems a tad odd is this troubleshooting guide in the OOMA website. ... leshooting

Toward the end it talks about if the 1 and 2 lights are lit blue and or if the play and fast forward are lit. All the lights on my Telo are fully lit. I can't help but think maybe the wording is wrong and it should say if that's ALL that's lit you have a problem. As I said, mine works perfectly, except the bastage reboots every couple of hours. Sadly it's so long between times and since I can't force replicate the issue it's terribly difficult to test run the different things I try. Not to mention I have to happen to be setting there when it occurs. Any advice or does someone know if there are logs inside the device that I can get to?
#78038 by thunderbird
Sun Mar 27, 2011 12:42 am

Do the lights on the Ooma Telo go completely dark or does the Ooma Insignia just flash red?

If the Ooma insignia only flashes red, than it's probably an Internet interruption. Internet, Modem/router problem.

Some ideas for Ooma Telo going completely dark, than restarting:

Sometimes the Ooma Telo power adapter fails.

I've heard of once only that the Ooma Telo overheated, would go off than restart.

View posts:

If you have a UPI, that sometimes causes the problem. Try plugging the Ooma Telo into a different outlet.

#78046 by thunderbird
Sun Mar 27, 2011 5:27 am
Since you Ooma Telo is new, you have a one year warrenty.

If you purchased you Ooma Telo locally, I'd go back to the store and exchange it for another complete unit.

If not you could call Ooma Support and get them to give you a power adapter, which has failed for others, several times in the past.

But first, make sure you test plugging into another outlet. Several times that was the fix, although probably not in your case.

Customer Support
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST
#78050 by klutch
Sun Mar 27, 2011 7:34 am
Thanks again Thunderbird, I have indeed tried another power outlet with the same result. The plot has thickened a bit for me. I hadn't really actually used the service much other than making a couple of test calls to see how it sounds and quickly ended the call. This morning I tested with my cell calling my house and just setting the phones down. Within a couple of minutes every single time the device reboots. So I now have a way to absolutely replicate the issue. I dread having to call support only because I'll start at square one telling me to do obvious things that I've already done multiple times. They are on Woot today in refurbs for $50 less than I paid, I may just order one from Woot and send this one back.
#78053 by murphy
Sun Mar 27, 2011 8:14 am
Verify that the DC power connector is firmly inserted into the Telo and is not loose. There were problems in the past of them being so loose that they could fall out.
#78055 by klutch
Sun Mar 27, 2011 8:30 am
Thanks Murphy, I've definitely made sure of the power being firmly pressed in.

I just go off the phone with support. As suspected they had me run through the same things I've already tried. With nothing plugged in the device reboots every couple of hours. If I connect everything and make a call it takes about 2 minutes and it reboots. I wasn't really getting anywhere with support, they wanted me to move everything to a different room and connect it to one of my gigabit switches. At that point I just asked to return it, I know I have an overheating issue either in the Telo or the power adapter. I'm going to return this one and order one from Woot.
#133077 by Chat
Sat Jan 09, 2016 9:44 am
I have similar problem. In my case it reboots randomly, not all times, when I am peaking up incoming calls. Rebooting is not associated with the incoming calls from any one particular phone # and it does not repeat when call comes in from the same number next time. I have not noticed any issue when I am calling out, even, after it finishes rebooting, when I call back the same # that was trying to reach me.

My previous power adapter died on me, and recently replaced it. Since it is rebooting randomly during incoming calls only, I think the problem is not associated with the power adapter, but something else. In any way, I just plugged the adapter in a different outlet. Will see if that cures the problem.

Who is online

Users browsing this forum: No registered users and 8 guests