Is there a way to avoid dialing area code for local numbers?

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
tuckers
Posts: 8
Joined: Mon Apr 13, 2009 11:17 am

Is there a way to avoid dialing area code for local numbers?

Post by tuckers » Tue Apr 14, 2009 1:20 pm

I have been looking in the documentation for a way to avoid entering an area code when calling local numbers. Surely there is a way to do this and I have missed the info?

My Vonage service allowed me to do this.

frenchcamp49er
Posts: 167
Joined: Thu Jan 08, 2009 8:42 pm

Re: Is there a way to avoid dialing area code for local numbers?

Post by frenchcamp49er » Tue Apr 14, 2009 1:30 pm

I don't need to.
Customer Since: January 2009
Ooma Hardware: Ooma Hub/Scout; Telo 04/02/10
Ooma Service: Premier Lifetime (Since December 2009)

User avatar
bw1
Posts: 1781
Joined: Wed Mar 18, 2009 9:06 am
Location: MI

Re: Is there a way to avoid dialing area code for local numbers?

Post by bw1 » Tue Apr 14, 2009 1:39 pm

Did you enable 10 Digit Dialing?

WayneDsr
Posts: 3790
Joined: Wed Feb 04, 2009 6:28 pm
Location: Northern Indiana

Re: Is there a way to avoid dialing area code for local numbers?

Post by WayneDsr » Tue Apr 14, 2009 1:40 pm

Go into your Lounge/Preferences and make sure 10 digit dialing is selected.
Also, when dialing less than 10 digits hit the # sign after the number. This shortens the wait for ooma to dial.

Wayne

lohertz
Posts: 372
Joined: Fri Mar 06, 2009 8:42 pm
Location: Far West Burbs, Chicago

Re: Is there a way to avoid dialing area code for local numbers?

Post by lohertz » Tue Apr 14, 2009 5:10 pm

Hahahahahaha

When I had ATnT they told us we had to go to 10 digits (Nov 2007)...we're running out of numbers..

User avatar
Dennis P
Ooma Moderator
Posts: 1858
Joined: Fri Apr 25, 2008 9:09 am
Location: Palo Alto, CA
Contact:

Re: Is there a way to avoid dialing area code for local numbers?

Post by Dennis P » Tue Apr 14, 2009 10:27 pm

7-digit dialing for local numbers is depending on the area that you are in. Based on your area code, 7-digit dialing should be available. Are you waiting long enough after you dial the local call? By default, ooma has turned on 10-digit dialing, which allows you to dial like you are on a cell phone, but unfortunately also adds the delay when you dial 7 digits. You can either press # after you dial 7 digits, or turn off 10-digit dialing in the ooma Lounge.
tuckers wrote:I have been looking in the documentation for a way to avoid entering an area code when calling local numbers. Surely there is a way to do this and I have missed the info?

My Vonage service allowed me to do this.

Post Reply