Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#53312 by se7enred7
Sun Apr 18, 2010 5:14 pm
So, my wife notice the phone wasn't working. She unplugged the power, and plugged it back in. Still didn't work. Then, she asked for my help. The Ooma hub is connected to the router (not between modem and router). The "phone" port is connected to my wall jack, and my home is currently disconnected from the phone company. The Ooma Hub has been working for roughly 3 months with no problems.

-Noticed 1+trash+play is illuminated. Ooma light is solid red.
-Cycled power again. no help.
-Reset hub by cycling power with ooma tab depressed.
-Now no lights are on, even the ethernet lights on the back - with the exception of the Ooma light being solid red.
-Cycled power several times, still no lights except the ooma light being solid red.
-Tried accessing setup.ooma.com as well as equivalent IP address with direct ethernet cable connection. Cannot connect. -Disabled firewall and antivirus. Still cannot connecto to setup.ooma.com
-Configured DMZ with ooma IP address. No help.
-Called CS. They essentially told me to do the same things I had already done, with the exception of connecting my computer directly to the router. Then he asked me to go to ooma.com, but it didn't work. CS was going to hang up on me after telling me its the internet connection. The internet connection definitely works. I asked him to hold on, then reset the modem and the internet worked again.
-CS gave me a ticket number and told me they will hook me up with someone in Palo Alto or give me a new device.
-I reconnected everything as in the original configuration, but left the Ooma unplugged overnight. Now, all the lights are on, and they will not turn off - with the exception of the ethernet lights on the back of the ooma, which have been OFF the whole time.
-If I reset the ooma via the ooma tab, the lights all turn off and stay off. However if i wait a minute or two with the power off then reconnect power, all lights are on and stay on.

Does anyone have any suggestions as to what the problem is or how to fix it? I'm thinking the device is dead.
#53515 by se7enred7
Wed Apr 21, 2010 12:04 pm
As an update, Ooma thinks it's a "bad modem port" on the hub. Supervisor said he would call my cell phone within an hour with a status update and email a tracking number for a replacement device. That was yesterday, but still no update or tracking number. I called again today, and got the run around.

The Ooma isn't a very complicated device. It should take maybe an hour to troubleshoot over the phone to fix the problem or determine a new unit should be sent out under warranty. This process definitely shouldn't take 5+ days.

Who is online

Users browsing this forum: No registered users and 12 guests