Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#41164 by NB2A
Sun Jan 10, 2010 8:27 am
I have discovered that a fax machine will not work to send a fax.I think it has something to do with the Ooma chime at the start of a call but have not been able to confirm that.

I have used this fax before without issues on my cable phone line. :x

Anyone have fax issues?
#41179 by murphy
Sun Jan 10, 2010 10:18 am
Turn off the connection tone in My.Ooma.
Set the fax machine to 9600 baud.
Turn off ECM in the fax machine.
Precede all fax calls with *99 pause
#41186 by NB2A
Sun Jan 10, 2010 12:36 pm
The connection tone will not disable even though its set that way under preferences.I tried that before along with 10 digit dialing and neither seem to be saved.
#41192 by daet
Sun Jan 10, 2010 1:00 pm
#41195 by murphy
Sun Jan 10, 2010 1:08 pm
#41256 by NB2A
Sun Jan 10, 2010 7:00 pm
Ok so its 2 tones normally then. I think with the first tone then that is still an issue for me then
#41300 by NB2A
Mon Jan 11, 2010 8:06 am
I can manually dial out fine. The fax machine is an older sharp that cannot adjust baud rate.It is what it is then.Its the timing and packet loss that seems to be the issue.
#42922 by NB2A
Thu Jan 21, 2010 11:38 am
I cannot get the Ooma tone to disable and the timing seems to be an issue as well. I am not fond of having to buy a new fax machine machine just to use Ooma :x

Who is online

Users browsing this forum: No registered users and 6 guests