Need extra help installing your Ooma Hub or Telo system? Let us know.
#40177 by normo48
Mon Jan 04, 2010 7:54 pm
I have cable broadband internet with a static IP address. I use the static IP for remote desktop connections, and remote support hosting to computers on my LAN. When I connect modem-ooma-router ( Netgear WNDR3300 ) I get all devices working but my remote desktop constantly drops. So I'm trying to configure a modem-router-ooma setup with QoS on the router to ooma. I cannot get ooma to work this way. I've tried factory default on ooma. Then I've tried giving ooma an IP matching other stations on my LAN. So how can I get ooma to work attached to my router instead of my cable modem?
#40178 by bw1
Mon Jan 04, 2010 8:03 pm
It should work just by plugging the "To Internet" port into the router (assuming you have the Telo, otherwise the port is named differently on the Hub). Is your router configured as a DHCP server? Does it have enough IP addresses available in the range to serve all of your devices? Did you reboot the router after you plugged the Ooma in?
#40493 by normo48
Wed Jan 06, 2010 12:51 pm
What ended up happening is that my ooma telo would start up, go through the normal looking start up cycles and then it would seemingly turn itself off. All lights would go out. Then I tried to ping telo and it responded. So it was working. Next I pressed the button for brightness on my telo and all the lights came back on. Then I had a dial tone. I have no idea why it's turning itself off on startup but it does seem to work. Now my problem is that the person on the other end sounds garbled on a regular basis. I'm guess that is bandwidth. I will create a new post on that. Thanks for your help.
#40499 by daet
Wed Jan 06, 2010 1:47 pm
#40502 by daet
Wed Jan 06, 2010 2:32 pm

Who is online

Users browsing this forum: No registered users and 6 guests