Call fowarding

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
oo-ma
Posts: 15
Joined: Thu Dec 31, 2009 10:16 pm

Call fowarding

Post by oo-ma » Thu Dec 31, 2009 11:02 pm

I'm a new ooma user and I can't get call fowarding on network outage to work. When I disconnect my ooma and place a call to my ooma number from my land line I hear no ring just a long pause then it goes to voice mail. The phone it is fowarded to is my cell phone and the ooma is not connect to my land line. My call to customer service was useless. The rep said he has the same problem with his ooma! He said he would check into it and get back with me.A week and half later still wating. I though it might be a problem with the tello so I returned it and got the core. I cancled my tello account and set up a new account with the hub. I still have the same problem. My plan was to disconnect the land line but if it won't foward calls to my cell when power is off or internet down this thing is useless to me.

User avatar
Soundjudgment
Posts: 265
Joined: Thu Dec 11, 2008 8:46 pm

Re: Call fowarding

Post by Soundjudgment » Fri Jan 01, 2010 12:57 am

Do you have a Premier ooma account? I thought call forwarding and multi-ring were Premier features?
ooma customer since December 2008
ooma hardware: core (hub/scout) and Telo
Premier, Lifetime Member
<< The following line intentionally left blank >>

oo-ma
Posts: 15
Joined: Thu Dec 31, 2009 10:16 pm

Re: Call fowarding

Post by oo-ma » Fri Jan 01, 2010 5:59 am

60 day free trial.

Potts
Posts: 84
Joined: Wed Dec 30, 2009 6:42 pm

Re: Call fowarding

Post by Potts » Fri Jan 01, 2010 7:49 am

Are your settings correct. Log into My Ooma, Preferences, Call Forwarding.
Setup Dec. 2009. Cable Modem, (Hub and Scout purchase Amazon.Com) Router (Linksys WRT5465S2) Ooma Premier.

oo-ma
Posts: 15
Joined: Thu Dec 31, 2009 10:16 pm

Re: Call fowarding

Post by oo-ma » Fri Jan 01, 2010 9:30 am

Settings are correct and saved.

Potts
Posts: 84
Joined: Wed Dec 30, 2009 6:42 pm

Re: Call fowarding

Post by Potts » Fri Jan 01, 2010 9:44 am

And your Enable call forwarding box has a check. If so, and it's not working, maybe a more advanced member can help.
Setup Dec. 2009. Cable Modem, (Hub and Scout purchase Amazon.Com) Router (Linksys WRT5465S2) Ooma Premier.

joeed2
Posts: 101
Joined: Wed Dec 23, 2009 8:52 pm

Re: Call fowarding

Post by joeed2 » Fri Jan 01, 2010 9:57 am

Might be something going on at Ooma. I have multi-ring set up to ring my cellphone, and for the last few days it hasn't been working correctly.

oo-ma
Posts: 15
Joined: Thu Dec 31, 2009 10:16 pm

Re: Call fowarding

Post by oo-ma » Fri Jan 01, 2010 10:00 am

Enable call forwarding box has a check.

Groundhound
Posts: 2711
Joined: Sat May 23, 2009 9:28 am
Location: Atlanta, GA

Re: Call fowarding

Post by Groundhound » Fri Jan 01, 2010 10:01 am

It can take a few minutes for the Ooma device to miss registration on Ooma's network and forwarding on network outage to kick in. Try it and wait 5 - 10 minutes before making a test call.

oo-ma
Posts: 15
Joined: Thu Dec 31, 2009 10:16 pm

Re: Call fowarding

Post by oo-ma » Fri Jan 01, 2010 11:31 am

I've been tring it for days. Read my orginal post.

Post Reply