Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#37463 by 2spirit
Wed Dec 16, 2009 8:52 am
New to Ooma and I am having a problem with the Telo handset. It worked fine initially, but now each time I begin to enter a phone number to make a call, it automatically mutes the microphone so that the recipient of the call cannot hear my voice. This also occurs on incoming calls. The screen reads "Hold" at the bottom left and "Mute" at the bottom right. I've rebooted the Telo base and reset the handset by pulling the battery, but nothing seems to return it to a usuable condition. Is there a menu option I am somehow missing? Anyone have any suggestions?

Otherwise I am quite happy with Ooma's performance, so I hope I can get this problem resolved!
#37685 by oldanbo
Thu Dec 17, 2009 12:43 pm
Go into menu/phone settings and make sure Autoanswer is set to off. See if that helps.

Regards,
Dan
#37697 by oldanbo
Thu Dec 17, 2009 1:42 pm
which firmware version is yours at? I'm not sure which is the most current.
#37760 by southsound
Thu Dec 17, 2009 10:46 pm
#37906 by 2spirit
Sat Dec 19, 2009 5:09 am
A good news (?) update! Just as mysteriously as that muting behavior began, it has now ceased and the handset seems to have returned to normal function. :o I'll keep a close ear on it and should those nasties strike again, I still have a week or so to exchange at BB. Thanks for the suggestions and the info . . . in Ooma, I hope I have found that telcom LTR that I have been seeking!!!

Who is online

Users browsing this forum: No registered users and 4 guests