Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#29313 by Caspian
Sun Oct 25, 2009 3:28 pm
I've used Ooma's service for the past several months without any problems. However, today I tried to pick up the phone and got no dial tone. I have tried with three different phones (one cordless, two corded) and still am not able to get a dial tone, so I am fairly certain that the problem is with the Ooma product, not my phone.

When I call my Ooma number using my cell phone, I hear it ring on my cell phone and the "line 1" button on the Ooma Scout flashes, but the phone doesn't ring. If I pick up the phone connected to the Scout, nothing happens. Eventually, the call goes to voicemail. If I leave a message, I can listen to it on the Scout.

So, the Ooma Hub and Scout are properly connected to the POTS network (the standard telephone network) since the Scout knows when a call is coming in ("line 1" flashes), and they can retrieve voicemail messages. However, they don't pass calls onto the phones to which they're connected -- neither do they give the connected phones dial tones

I've verified that the "Do Not Disturb" feature is OFF -- I'm not an Ooma Premier customer, so I don't even have access to this feature.

Any help would be greatly appreciated.

P.S. I've tried connecting phones directly to the Scout, and directly to the Hub -- nothing works.
#29320 by WayneDsr
Sun Oct 25, 2009 4:39 pm
It looks like you really did your homework on this.
The only thing I can suggest at the moment is to do a reset to default settings.

unplug the hub from the power.
Hold down the blue ooma tab.
While holding down the tab, plug the power back in.
Continue holding the tab down for 30 seconds while the red buttons flash.
Release the tab after 30 seconds.

I would simply turn the Scout off, then on, after the hub reset.

Let's see what happens.

#29322 by Caspian
Sun Oct 25, 2009 4:54 pm
Unfortunately, that didn't work :(.

I unplugged the Scout first, then reset the Hub (by unplugging, holding down tab, plugging back in, and continuing holding down the tab for 30 seconds), the plugged the Scout back in.

It still works the same way it did before.

Is there anything else I can try?

#30778 by mhajduk
Mon Nov 02, 2009 4:24 pm
I am, it is very odd. I can play voicemails on the hub. If I call my ooma number with my cell phone, the "line one" button will blink to show the incoming call, but I am unable to answer the call. I tried to answer with a phone connected to the hub and one connected to the scout. Even switched those two and also tried a third phone, no luck. I am also unable to place calls because of no dial tone. (it seems that no signal at all is coming out of the "phone" ports, but the hub and scout otherwise seem to be functioning properly.)
#30782 by ntoy
Mon Nov 02, 2009 4:34 pm

Looks like we have a carrier issue which they are currently working on resolving.
Perhaps you can try calling later tonight or tomorrow. I will check back with you tomorrow.
#30986 by mhajduk
Tue Nov 03, 2009 4:29 pm
Would it be possible to get call forwarding enabled while this issue is worked on? I'm waiting for a call back from the next level of ooma service, but keep missing my phone calls.

#30996 by mhajduk
Tue Nov 03, 2009 5:16 pm
I tried resetting now through the phone connected to the scout, still no dial tone/unable to answer with phone connected to the hub. Great improvement, still not perfect.

Who is online

Users browsing this forum: No registered users and 11 guests