Need extra help installing your Ooma Hub or Telo system? Let us know.
#27613 by WayneDsr
Mon Oct 19, 2009 3:39 pm
Yes, sorry I am not an ooma employee as Aveamantium stated.
Now I understand your network, but dont understand why ooma doesn't connect.
What kind of a router is it? And is it assigning your ooma an ip?

While you're in in the NETWORK page/ modem: Check USE BUILT IN.
The click update.

You may need to reboot modem, then router, then Telo.

#27881 by gramps
Tue Oct 20, 2009 3:29 pm
I am having exactly the same problem as Kcon with a brand new Telo. Many calls to folks there in the Phillipines, many "on-holds", got a "case number" assigned, got a supervisor (supposedly) who basically ran me through the same steps as "Bob" and a few other of the Techies I reach each time I call. No help. Getting extremely frustrated.
I have been told to disable the firewall in my Linksys router (it was already disabled), have plugged a laptop directly into the Telo whilst on the phone with techies, have done "factory re-sets" a couple of times (Question on resets, shouldn't one go all the way back to "activation" after a factory reset, or is that just to erase any previously assigned IPl-if an ip was even assigned). One of the techies also noted that during my original activation I apparently forgot to type in the final number of my Activation Code. He said he would take care of that. But how can one be sure. I'm about ready to just send the unit back to Costco (did I also see some commentary in this "flashing blue logo" forum about a possible problem with Costco sold units)?

I have a similar set up as Kcon except my modem and router are fairly close to my desktop. One final observation about my setup. I have my Comcast cable line coming directly from the wall into my modem, then an ethernet connection to my router (before the ooma changes), I also have an outgoing ethernet line from the router running back to my Dell desktop computer as a hard wire connection could this affect the ability of the ooma system to talk to ooma unit? My two laptops of course, use the router. I tried turning off and then unplugging the desktop from the router, then re-cycling back through the setup procedures. Still no help. I'll keep working with the techies but at this point I'm wondering if I have a defective unit. Any sympathy is greatly accepted.

#27896 by kcon
Tue Oct 20, 2009 4:39 pm
I am DONE with Telo! After spending another 2 - 3 hours on the phone last night with yet another Tech, the problem was still not resolved. I hv a lot of patience but this has pushed me to the limit. Last night, Scott indicated there may have been a problem with the activation code entry on their side which did not allow my Telo to connect with the internet in order to download. However, he corrected that issue while we were one the phone. I am 100% positive the complete and correct code was entered when I activated Telo. After running through a myriad of tests, Scott told me he thought the Telo might be defective. By the way, does anyone else hv a power cord that falls out of the back of the Telo? Scott said they would send me another cord, at no charge, immediately. Like I should pay for it?? He said he would escalate the matter to the Engineers, who would call me back at 10:30 or 11 am the following morning (today). By 1 pm, no one called. So I called Ooma again. Brandon asked me for my case number which Scott never provided. So we started all over again. He said someone would call me back ASAP. I said if I was not contacted today, Telo was going back to Best Buy tomorrow. Guess what? No one has called. GOODBYE OOMA TELO! It is surprising that Ooma does not have employees monitoring this forum to assist customers who have been unable to get assistance through their Customer Service Dept. Why do customers hv to rely on assistance provided by the general public? Telo is a brand new product we are talking about. I asked what I had to do in order to talk with someone in the United States. They said I have to call the toll free number (Manilla), go through all the tests, etc and be escalated to a higher level employee in the US. Apparently, escalation doesn't work either. What a shame!! :x
#30298 by michael888
Sat Oct 31, 2009 7:40 am
I have a Telo and have the same problem.
My connection is Internet->Modem->Router->Telo, I have my desktop in place of Telo I could go to the internet fine, using
the same cable connect to my Telo.
-Fisrt the Telo logo blinking blue as it should, upgrading firmware I guess,.
-Then the button,takes turn to blink on and off, the Telo reboot few times itself during the course.
-After 15-20 minutes, the Telo only lid up 1 and 2, logo is not blinking RED or BLUE.
-Power cycle did not help, the Telo lod up 1and 2.
I amd no longer able to run thru the Homeplug as I could when the Telo first arrived.
Tech support suggested me to try things that I have tried before, never able to help.
I requested for a replacement, I got the unit few days ago, the Telo did the same thing.
It never works, I think I will ask for my refund at this point.
The Telo upgrading firmware that runs when you first plug it in is sort of dumb, how could this happens with two consecutive
2 brand new units ?

Anyone seen such a problem and know the route cause, please share it here, or Ooma Engineer might have some suggestion.
#30323 by michael888
Sat Oct 31, 2009 9:27 am
I left my new Ooma on the hold night, I turned into a brick for both of them, only 1 and 2 stay BLUE, no logo blink.
I tried the reset button you instructed, reset didn't occur, 1 and 2 stay BLUE still, no logo blink. Techsupport said they will
send me a replacement, this is the third one in a month.

For the new to come replacement unit, I plan to do as you advised:
My Router and default gateway IP is, so to configure the Telo with Static IP I can choose,
is it correct ? then login to the router forward this IP :, is it correct procedure ?

#30368 by kcon
Sat Oct 31, 2009 1:39 pm
I gave up on my Telo and the terrible customer service. Could be a good sign of future customer service and I just wasn't willing to risk it. At one point early on, the customer service rep said he would immediately send a new power plug cord as mine was always falling out. Guess what, several weeks later and I still haven't received the cord. I was also told my issue would be escalated since the customer service rep thought my Telo was defective. He said an engineer would call me back the following morning. Guess what, several weeks later, no one has called. I returned my Telo to Best Buy! :cry:

Who is online

Users browsing this forum: No registered users and 8 guests