Need extra help installing your Ooma Hub or Telo system? Let us know.
#12914 by DougInAZ
Fri Jul 10, 2009 4:08 pm
Just for the record, I recently had the same problem: internet was not accessable while making a call. It happened two days in a row.

I followed the reset procedure listed above and all seems well now.

What is a little unusual perhaps, is that my hub is connected directly to my motorola cable modem. There are no connections to the cable modem or the hub other than the cable between the two. My PCs connect via the wireless built into the modem. I don't have any exotic settings other than to open up all the ports that ooma needs to operate behind the firewall that exists in my modem. The modem is a Motorola SBG 900.

I haven't looked at the ooma setup page yet and am hoping that isn't necessary, unless this starts to be a regular thing.

Sometimes I shut down the modem and hub during the night; maybe that set something on its ear.
#12929 by FinnyD
Sat Jul 11, 2009 6:26 am
[UPDATE: NOT RESOLVED: Computer Still loses internet connection when placing phone call - starting to think I just need to take Ooma back to the store and give up on it] RESOLUTION & NEW QUESTIONS:
RESOLUTION for SETTING UP Ooma Behind Router when using STATIC [assigned] IP addresses.

Quick version:
> Log into your router set up and be sure to add BOTH MAC addresses of the Ooma device (assuming you have MAC address filtering enabled). Also assign IP addresses consistent with your routers current settings.
Keep all the setting in to Automatic, and let the DHCP from the router control the assignments.

1) First connect your computer network cable to the HOME port of the Oooma device
2) Connect the Router to the MODEM port [of the ooma device]
> [the other end of the cable connects to one of the normal LAN ports on the router] NOTE: You may temporarily lose interent connection on the computer. Don't worry.
3) Log into your router's setup page (only necessary if you use MAC address filtering &/or would like to use Static IP's assigned by your Router's DHCP)
4) Now login to Ooma setup by launching your favorite browser and go to

The Router DHCP is set to automatically assign an IP to the Ooma MODEM.
Ooma Setup / Settings / Network / Network Connection: (set to "Automatic") which causes Ooma to spoof the MAC address of the PC that was connected to it. (FOR SOME REASON THIS CAUSED OOMA TO WORK)

Ooma Device Status Confirms
Device Status - Rev: 24912.24912
MODEM: Connected : [] [assigned by Router DHCP]
HOME: Connected : [] [assigned by Ooma]
Ooma Tunnel: Connected

Telephony: 50 - Running
DNS: 45 - Running
Web Server: 47 - Running
VPN: 834 - Running
Free: 37440

1) MAC ADDRESS SETTING: In Ooma Setup / Settings / Network / MODEM Port MAC Address: Selecting "AUTOMATIC" caused the device to spoof the Mac address of my computer. (Oddly, this is what got Ooma to start working & I am not sure why.) Can anyone explain why this is? It was unexpected when I have both MAC addresses for the Ooma device (Modem & Home Port) allowed in my router settings, yet if I select "USE BUILT IN" Ooma stops working and the blue tab turns red again.
2) After I get Ooma working, I want to unplug the Computer from the Home Port and plug the computer back into one of the other LAN ports from the router. a) Will this cause Ooma to stop working again?
AND B) Is there a way to access the Ooma set up menu without having to plug the computer into the HOME port of Ooma?
Last edited by FinnyD on Sat Jul 11, 2009 10:13 am, edited 1 time in total.
#12930 by scottlindner
Sat Jul 11, 2009 6:38 am
A1) It sounds like your DHCP server is in your router not issuing the Ooma Hub an IP address. I don't know how to go about diagnosing or fixing that without having it my own hands. Do you happen to have security settings on your router to allow only specific MAC addresses access?

A2) Put the LAN IP address ( for the Ooma Hub into the Hub's DMZ.

#12949 by scottlindner
Sat Jul 11, 2009 2:03 pm
I just had a thought. I was thinking this seems like something isn't happening right with your router. Either an IP conflict due to invalid DHCP leases, or possibly routing conflicts due to NAT table conflicts or port forwarding conflicts. Sometimes it just happens that a router gets in an invalid state. If you have the time, I recommend you save off your router configuration to a file, and then reset the router to factory defaults. Don't change anything. Keep it in strictly the factory defaults and then see what happens. All routers get reset to factory defaults in different ways. I believe most modern ones can be done doing what's called a 30/30/30 reset. Press and hold the reset button, wait 30sec with power on, disconnect power for 30sec (don't let off the reset button), reconnect power for 30sec. This doesn't work for all routers, but it seems to work for nearly all modern ones. Then reset the Ooma Hub. I forget the sequence but it has something to do with pushing down on the blue Ooma tab.

Let us know how it works with your router in factory defaults.


Who is online

Users browsing this forum: No registered users and 7 guests