Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#10813 by dcondie
Thu Jun 04, 2009 12:48 pm
I just installed Ooma yesterday. Registered it. Got the computer internet access working again (actually seems faster when going thru Ooma hub). I got the Ooma voice mail setup message ok. I get the Ooma dialtone when I pick up the phone.

But when I dial a number, I get . . . . . silence. It doesn't ring on the other end.

What did I do wrong? I went over and over the setup guide. Must've done the setup process 4 times.

#10814 by UtahSnowflakes
Thu Jun 04, 2009 1:31 pm
Sounds like the same thing am I am experiencing.

I've been using the Ooma for months now, and this is the first experience like this for me. Inbound calls seems to work fine. I've rebooted the Ooma devices and the dsl router, verified readiness with the Ooma blue light tab. I get a Ooma dialtone, but no ring on outbound calls. Anyone else experiencing this?
#12118 by tpekala
Fri Jun 26, 2009 9:56 am
Same issues here, but not always. If I wait long enough, about 50 seconds, i usually get a busy signal too.
When I called the same people on my cell, they said that they had heard a ring, but no one was there when they answered.
I'm not sure what to do from here....
#12120 by southsound
Fri Jun 26, 2009 10:05 am
ooma support staff can do wonders if you keep a log of what calls - number, incoming/outgoing, time & date and then call them at 888 711-6662. They can check their logs to see how the call was routed and if the problem is with one of their partners or their routing tables. I highly recommend that if you are having this type of problem that you get ooma support involved. Most of us have had much better experience using their telephone number than email.

Please let us know how things get resolved. And welcome to ooma!
#12121 by southsound
Fri Jun 26, 2009 10:09 am
Note to self. Must make more posts. Must make more posts. WayneDSR hsa only been on the board for 2 days longer than me and I have to make about 700 posts to catch up.

Seriously, great to have WayneDSR always ready to step in and help. Countless people on this forum can thank him for getting them up and running! As an encouragement to others, your posts are what make this forum work. Few trolls, lots of good information, and many folks always happy to work with you on issues where the user has some control.
#12181 by chucksiu
Sat Jun 27, 2009 10:41 am
I've a slight variation of this problem:

a. My home ooma rendered only selective #s not callable (e.g., when I called my own cell #, I'd get a busy dialtone while my cell was obviously not being used). I emailed support, a day later, everything worked, then they sent me a lengthy email with instructions that did not make sense.

b. Now I have a similar problem with my ooma at the office. I once again sent them an email, but so far it has not corrected itself, nor have they responded with an email. I tried calling the support #, which is one of the #s selectively blocked, so all I got was a busy dialtone!

here's a followup to my problem above: Ooma called to verify that the phone was working. They couldn't tell me the problem, but the rep said that there was a note on the ticket numberthat they had "fixed the problem internally".
Last edited by chucksiu on Thu Jul 02, 2009 3:26 pm, edited 1 time in total.
#12182 by scottlindner
Sat Jun 27, 2009 11:53 am
Don't email Tech Support. Call them. I have found email to be unreliable. It sure is convenient, but calling is the best way to get a prompt resolution.


PS - Another kudos for WayneDSR. He solved both of my problems very quickly when I first started with Ooma.

Who is online

Users browsing this forum: No registered users and 12 guests