Need extra help installing your Ooma Hub or Telo system? Let us know.
#86223 by soup2000
Sun Aug 21, 2011 7:50 am
"If the Ooma device still doesn't start, let the Ooma device boot as far as it will boot. Access Ooma Setup.
If your setup is Modem-Ooma-Router, type in computer browser window. The Ooma Setup pages opens."

My browser says the connection has timed out, and there is a problem loading the page. I tried this a few times. Still nothing.
#115763 by schnoodle
Thu Jan 02, 2014 9:52 am
I knew this was going to be a frustrating call and it has not failed in that endeavor. I'm 19 minutes into the call in which this person does not understand that I am looking at this forum posting and TRYING to get them to look at it to see that my profile needs to get "kick started". I've explained that as a 30 year industry veteran my Ethernet cable is hooked up to an Ethernet port on my modem. That I have tried different ports on my modem; different cables; and that I located this posting and have determined that Ooma tunneling is disconnected.
If she would perhaps do something that I myself haven't already tried I'd be much less frustrated. It worked before; it quit working after an internet outage. This forum posting seems to have isolated all the trouble shooting they might do before a profile "kickstart". Aren't they trained to know about this? :!: :|

23 minutes and counting. My cell phone minutes are ticking away

28 minutes and counting - she now tells me that I need to buy a new Ooma device. That they can't remotely see my device. Well your handy little access method shows that I have a DHCP lease to the IP Do you honestly think I'd ever buy another Ooma device if all that needs to be done is a s/w reset on your end? This is your Level 2 support I'm talking to here. It took me over 23 minutes to get her to understand I'd done all the troubleshooting I could on my end. We're now at nearly 30 minutes and she's done absolutely NOTHING for me.

38 minutes to learn the super secret method for hard resetting the Ooma device.
1. Unplug it
2. Plug it back in - when the Ooma logo starts flashing red, press and hold the garbage can and the stop (square) buttons together until the logo stays red. Release the buttons
3. Let it recycle itself which will take several minutes. Don't get discouraged when it flashes red at you again - it seemed to flash a faster "blink" cycle this time. Eventually everything returned to normal and I got a dial tone.

So much for my having to replace the device. Pretty sad when a knowledgeable customer has to argue with the device support personnel that there must be something that can reset the device.
#115769 by murphy
Thu Jan 02, 2014 10:25 am
dial *#*#099 on the phone attached to Telo to issue a factory reset.
#124883 by schnoodle
Mon Dec 01, 2014 8:45 am
Well here I am a year later and this time I needed the factory reset that I could perform from the handset. Thanks for saving me another frustrating call into customer support. Had to deal w/my own company's frustrating, off-shore customer support just last week.
#124917 by schnoodle
Tue Dec 02, 2014 12:33 pm
The factory reset via the handset didn't solve the issue but now I can't dial out (there's a busy signal) but people are able to dial in.
I'm going to try accessing it when I get home tonight and see if I can kick it in the guts and get it out of this mode.

Who is online

Users browsing this forum: No registered users and 7 guests