Tinny and very loud voice quality

Learn how to troubleshoot any voice quality issues.
Post Reply
studio
Posts: 4
Joined: Sat May 25, 2013 11:42 pm

Tinny and very loud voice quality

Post by studio » Sun May 26, 2013 12:10 am

Hi,

Can anyone help with this? I'm experiencing very robotic/tinny voice quality that blasts out the upload end to the person I'm calling - out to a landline, cell, it makes no difference. I have an Ooma Telo with Panasonic 6.0 plus detect base and 5 cordless phones, a Time Warner cable modem, and a Linksys N610 2 band router. My setup is cable modem->Ooma Telo->Linksys router and Ooma Telo to base telephone. The Telo is also connected to a fax via the links device.

Speedtest has me at:

20.4 mbps download
2.06 mbps upload
Consistency of service: 94%
Upload consistency: 99%
Round Trip Time: 18ms
Max Delay: 26ms
Avg download pause: 3ms
Minimum roundtrip to server: 18ms
Avg roundtrip to server: 22ms
Est. download bandwidth: 19973 kpbs
TCP Max Route Speed: 29126kbps
TCP Forced Idle: 0%
Test type: socket download, socket upload
Time accuracy: 1ms
Jitter you--server: 6.2ms
Jitter server-you: 3.5ms
Packet loss you-server: 0.0%
Packet loss: server-you: 0.0%
Packet discards: 0.0%
Packets out of order: 0.0%
Estimated MOS score: 4.1

I have the QoS upload at 1750, download at 0, and the Internet Port MAC address at: Use Built In.

I've tried QoS at 0 (both), at other values. Have reset everything several times. Makes no difference that I can tell. I still sound like a shouting I-Robot (tm). ;)

Any help for me?

Thanks.

Tom
Ooma Moderator
Posts: 4352
Joined: Sat Sep 05, 2009 8:07 am

Re: Tinny and very loud voice quality

Post by Tom » Sun May 26, 2013 8:23 am

Only thing curious in your log is that DHCP requests are going out to lsanca-dhcp-16.peakview.rr.com every 15 sec. either because the request is not reaching the server or it's not responding.

studio
Posts: 4
Joined: Sat May 25, 2013 11:42 pm

Re: Tinny and very loud voice quality

Post by studio » Sun May 26, 2013 11:58 am

Tom B wrote:Only thing curious in your log is that DHCP requests are going out to lsanca-dhcp-16.peakview.rr.com every 15 sec. either because the request is not reaching the server or it's not responding.
Hey Tom. Thanks for your reply. I called Time Warner and had them run a test. I'm supposed to have a 3.0 modem. Mine is 2.0. They're sending someone out this week with a 3.0 modem and to check the wiring. Could that be the cause? Is there anything specific I should ask the technician to check?

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Tinny and very loud voice quality

Post by lbmofo » Sun May 26, 2013 12:25 pm

Tell the Tech that you've heard that modem parameters should be below:

The downstream signal power should be between -10 and +10 dBmV.
The SNR should be 35 or more.
The upstream power level should be less than 55 dBmV

Ask him/her for your readings.

If you are DOCSIS 3 service, the tolerance needs to be tighter. Something like upstream power less than 50 dBmV and downstream power between -7 and 7 dBmV.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

studio
Posts: 4
Joined: Sat May 25, 2013 11:42 pm

Re: Tinny and very loud voice quality

Post by studio » Sun May 26, 2013 12:40 pm

Thanks lbmofo. That's great. I'll do that and will post the results.

The tech is coming on Wednesday. Please post if you think of any other things I should have done.

studio
Posts: 4
Joined: Sat May 25, 2013 11:42 pm

Re: Tinny and very loud voice quality - Solved!

Post by studio » Wed May 29, 2013 12:31 pm

Hey, thanks guys. TWC was here. They put in a 3.0 modem and got the tolerances to the recommended ranges you posted. SNR 36.8, downstream 4.9, upstream, 4.6. I now sound like a human again. :cool:

Post Reply