Have an Ooma Office question not covered by another forum? Post your questions here.
#109914 by EX Bell
Wed May 15, 2013 11:19 pm
Could someone with Ooma Office please take screen shots of the setup pages and post so we can see what's available in them.

Thanks.
#110093 by mileage
Mon May 20, 2013 12:20 pm
I'm interested with OOMA small business.
Here's my setup;
2 DSL lines (6Mbs down and 768 Kbps up)
5 phone lines thru ATT (POTS)
1 Trixbox
5 SIP phone (3Polycom, 1Cisco, other)

Can use existing Trixbox and install ooma office?
#110101 by Tuan
Mon May 20, 2013 2:40 pm
According to CSR, multiring is elimiated with Ooma Office. That means I can't have my cell phone (or another phone) ring at work thus eliminating a virtual extension. Virtual receptionist cannot answer line 2 for me if I'm busy on line 1. VM acccess on the base no longer exist.

I thought the Office features will be an addition to the Telo's features, but I was wrong. I'm paying $10/month for Premier and its features are great (I especially like the 2 line, multiring, and VM access on base). Why should I switch to Office and pay $40/month for 2 lines with Office and get less features? I'm a bit disappointed with the features of Office.
#119753 by hjk428
Sun May 04, 2014 12:55 pm
I'm the same size as the others posting here, small business with 2 lines, 1 dedicated for fax. My fax # has just been ported, I've only done limited testing, but I sent a fax yesterday, clients told me (today) that it came thru, but when they tried faxing me today, it wouldn't work! (?) their machine error said some kind of an "image issue". I have an old Brother thermal fax and a Hp1522 Multifunction machine. I tried them both, there hooked directly to ooma office hub or telo, & setting are corect, but it wouldn't come through on either machine, I had to plug my landline in to receive the fax!
I was testing in house yesterday, between my two machines using the ported # and the virtual # (I guess, the # i choose to activate ooma?) having little success. I changed some settings on the hp machine, this is my 1st time using it for faxing,,I changed one setting to "slow" and another feature I disabled, based on a google search of "comm errors 232 & 344". I managed to get 1 to go thru, but there's no consistency!

if any other users with 2 lines, 1 a dedicated fax, have any suggestons or experiences to share, I'd be very grateful!
Sincerely, Jeffk
#119756 by hjk428
Sun May 04, 2014 1:22 pm
Just a quick follow up,, be darned if an auto junk fax didn't come thru on my old Brother machine!
?? scrathing my head,,,
jeffk

Who is online

Users browsing this forum: No registered users and 2 guests