Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#108071 by uncleal
Sat Mar 23, 2013 6:06 am
My internet service is excellent , local cable co. my voip is excellent, thats why i would like to get the 800 # calling fixed , but they do not offer a phone service ,seems some big phone corp has the exclusive rights to this area!... On the other hand what does bells outage have to do with my 800 #s , still cant call any 800s, every time i try i get the message that i have reached a # not available from my calling area ''027p'' this is a 800# for Ontario Hydro
#108077 by thunderbird
Sat Mar 23, 2013 8:37 am
Below is some things that in the past has helped some people. I don't know if it will help for the current problems:

8xx Toll Free Number Calling Problem (Sometimes Hear Fast Busy)

By valleybill:
You now must not have caller ID blocking. If you do, then dial *82 before a toll free call.

By ehl1:
1) The issue has been found to relate to Caller ID blocking - and my setting was indeed set to block my caller ID on outgoing calls. We switched off that feature, rebooted the Ooma Telo, and lo and behold, ALL 800 #s went through first try, no issue(!)

2) In addition, it was reported that even with the caller ID blocking active, if you wait 5-10 seconds after the fast busy, the call apparently does connect (I never tried this and still haven't)

Next if that doesn’t work:
Try calling with a *99 in front of the number for the Oomo Hub.
Try Calling with a *99, *98 or *96 in front of the number if you have an Ooma Telo.
Example: *98-1-xxx-xxx-xxxx

Next if that doesn’t work:
If that doesn't work, remove power from the Ooma device for one hour and then test. You may have to repeat this procedure up to three times.

Next if that doesn’t work:
dial *#*#099 on the phone attached to Telo to issue a factory reset

Go into My Ooma and make sure that the ten digit dialling at https://my.ooma.com/system is enabled.
#108102 by uncleal
Sun Mar 24, 2013 10:21 am
I have tried waiting .... it just keeps replaying the messge not available from my calling area .have tried all the prefix #s and they dont work , i have my call blocking turned off have rebooted ooma many times, have 10 digit calling enabled the #im trying to reach is 1 888 664 9376 ..ont hydro ... but any 800 series # will not work! :|
#108109 by uncleal
Sun Mar 24, 2013 1:12 pm
What area are you calling from? What did you do to resolve the problem???? I just tried it and same old same old '' you have reached a number not available from your calling area 027p''
#108111 by turbo9
Sun Mar 24, 2013 1:53 pm
I'm in Ottawa. 613. I just dialed the number you gave.

Last year I worked through a similar issue with Ooma.

I still have a problem with calling CRA.
#108113 by thunderbird
Sun Mar 24, 2013 1:58 pm
When a problem like this occurs, and then re-occurs, everyone experiencing this problem has to contact Ooma Customer Support and report this problem. If ooma doesn't respond, contact them again until the problem is corrected.

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Hours: Weekdays 7am-7pm PT, Weekends 8am-5pm PT
#108114 by MLXXXp
Sun Mar 24, 2013 2:20 pm

I'm in Scarborough, Ontario. I have 10 digit dialing enabled. I tried calling the 1-888-664-9376 number you gave and was able to get through successfully. This was using my primary number, 416-724-xxxx, which I recently had ported from Bell Canada.

However, if I try to call using my second number, 647-556-xxxx, which is the number I originally got from Ooma when I signed up, I get the same "you have reached a number not available..." message that you get.

In each case, I get the same result whether or not I include the leading 1.

Who is online

Users browsing this forum: No registered users and 7 guests