Need extra help installing your Ooma Hub or Telo system? Let us know.
#10656 by migstradamus
Tue Jun 02, 2009 2:10 am
Ooma has been working great, first off. But when I travel I log in to my home machine via Remote Desktop and also run an FTP server. Checking the relevant ports via the Shields Up! site, it says all my ports are stealthed, even though they are forwarded correctly as always. It's not my software firewall either. I can only assume the Ooma device has a firewall that is doing this. (As per the instructions it is between my cable modem and my router.)

Is it necessary to put Ooma on the other side of the router and forward all the ports it needs? Or is there another solution, such as turning off its firewall? Thanks.
#10658 by scottlindner
Tue Jun 02, 2009 2:55 am
I don't have all of the answer you are looking for, but thinking about it logically...

If you keep the Ooma as your first device it is doing routing and QoS for you. You'll need to port forward. This is what you are already doing. Even if it's possible to turn off the firewall (I haven't checked) you'll still need to port forward.

If you move the Ooma behind your router you'll need to set up the QoS for Ooma to work properly in your router.

I find it odd that shields up doesn't indicate the FTP server but that you can still access it. Are you running it on a different port maybe?

I doubt I helped much, but sometimes talking through it logically helps.


EDIT: I realized that if the Ooma device supports a bridged mode that would turn off its router (port forwarding, NAT, firewall) and you'd be able to use your other router behind it just fine. I doubt it can do this. That feels a bit awkward to me.
#10661 by Colanth
Tue Jun 02, 2009 6:10 am
I'm running the same setup - ooma and a few servers (HTTP, 2 RDCs, FTP, SMTP) behind my router. Ooma calls this Advanced Network - you put the ooma hub behind the router (as just another device - connect the WAN jack on the hub to a LAN jack on the router), set it for DHCP and set up QoS on your router to give the ooma hub's MAC address top priority. You might also want to set the hub to be in its own DMZ (set the DMZ address in the hub to the hub's own address), so you can access the hub's HTTP server from the network (someone was thinking when they designed the hub).

Your port forwarding and server setup doesn't change, and ooma works just fine.

If you use the alternative method, putting the ooma hub first, you're going to have to bridge your router ( ) and do the port forwarding in the ooma hub. Forwarding through 2 address translations (which is what you're doing if you don't bridge the router) can get tricky.

#10667 by migstradamus
Tue Jun 02, 2009 7:09 am
I can't run the FTP server now, that's the problem.

Pretty much what I figured, just hoping there was an easier way. When I installed I figured Ooma was cleverly passing things on to my router to be business as usual, but I suppose that would be asking quite a bit. I'll just put it behind the router as I imagined I would when I first got the thing (where my old Voicewing voip device was). I think I saw all the ports that need to be set up around here somewhere.

Glad I noticed this before I left on a trip. Thanks all.
#10717 by lohertz
Wed Jun 03, 2009 9:47 am
There have been several upon several threads on this issue.

Quite simply, put the ooma behind the router as you would any LAN device.

Configure your router/gateway to what you had before you had ooma.

By installing the hub in front of the router, the hub becomes the first device in the network.

The hub is not a full featured router and you will lose network performance with the hub first.

Who is online

Users browsing this forum: No registered users and 10 guests