Got something else to discuss that is not covered by the previous forums? Post it here!
#68742 by rooflady
Wed Nov 10, 2010 7:51 am
This is intermittent, but just happened again. I receive a phone call and all phones do not ring. Also cannot pick up call from non-ringing phone. If I can't get to the ringing one in time, it goes to voice mail. I have Ooma Telo, and 4 Ooma Telo handsets. Can you fix?
#68749 by ntoy
Wed Nov 10, 2010 8:58 am
Hello,

I see that you have both numbers with MultiRing enabled. Did the call also forward to the number you designated with MultiRing?
#68763 by rooflady
Wed Nov 10, 2010 11:25 am
Thank you for your reply. No, my cell phone was off. Also, one of my phones was not working. Looks like it got hung up between Line 1 and 2. I just reset the Ooma box and that is ok now. ps. No one calls me on line 2.
#68765 by ntoy
Wed Nov 10, 2010 11:36 am
It's a little hard to troubleshoot since it is intermittent. It could be carrier related. The best thing would be to try to capture recent examples & to include caller's phone number, date, time, & exact symptom and to send me a personal message.
#68783 by Trinimd
Wed Nov 10, 2010 2:44 pm
Same problem here.
Just started this week.
#68784 by lbmofo
Wed Nov 10, 2010 2:47 pm
rooflady wrote:No, my cell phone was off.

If you multi-ring your cell and you don't require "press 1" to answer, as soon as the cell vm picks up, the call is considered answered so no more ringing.
#69063 by Bill_B
Mon Nov 15, 2010 10:43 am
I've had a similar situation (3 handsets) and posted a separate topic to describe the problem http://www.ooma.com/forums/viewtopic.php?f=9&t=9992

Next time a phone doesn't ring, if you can get to it in time, check the display to see if the time is correct. My handsets that occasionally don't ring are showing an old time, as if they've lost sync with the Telo.
#69104 by nn5i
Mon Nov 15, 2010 7:37 pm
I can suggest no solution, but I'm curious -- when you say "all phones not ringing", do you mean that no phones ring, or that some of them, but not all of them, ring?
#69111 by rooflady
Tue Nov 16, 2010 7:55 am
I have the Telo system. Also have 4 Telo phones. Sometimes they all do not ring. If I pick up one that is not ringing, nothing there. Very annoying. I try to get to another phone before it goes to voicemail but not always successful.

Who is online

Users browsing this forum: No registered users and 15 guests