Cannot enter correct service address

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
zhezhang
Posts: 4
Joined: Wed Nov 03, 2010 9:06 am

Cannot enter correct service address

Post by zhezhang » Wed Nov 03, 2010 9:13 am

The name of my street is: San Ambrosio. With no Ave, Blvd or Street after it.
However, I am forced to enter: San Ambrosio Street, as the Service Address update in "My Ooma" does not allow me to leave the "street name type" blank.

I had the same problem initially when activating, ooma's service rep told me to put "street" in the "street name type" drop down, but it is incorrect, and I think it may hinder the 911 response if there is an emergency.

I just sent an e-mail to ooma, I hope there is a way around it.

Zhe Zhang

ntoy

Re: Cannot enter correct service address

Post by ntoy » Wed Nov 03, 2010 9:49 am

Hello Zhe,

Yes, our system forces a type field to be filled out. Looks like one of our agents already made a manual fix.
The e911 service on this address looks good to me.

zhezhang
Posts: 4
Joined: Wed Nov 03, 2010 9:06 am

Re: Cannot enter correct service address

Post by zhezhang » Wed Nov 03, 2010 10:03 am

Thanks for the info.

But is there any fix for this?
In our area, (South Orange county, CA. including: Irvine, Mission Viejo etc), a lot of street names do not have the type. As a mater of fact, at least 50% of my friends in the area do not have a suffix after the street name.

ntoy

Re: Cannot enter correct service address

Post by ntoy » Wed Nov 03, 2010 10:32 am

Sorry no eta. Just have them call into support.

Post Reply