Telo: red light daily

Got something else to discuss that is not covered by the previous forums? Post it here!
thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Telo: red light daily

Post by thunderbird » Fri Feb 11, 2011 10:40 am

Kurtois:
Glad to hear everything worked out and you found your problem. Thanks for reporting back. Many times we tell people what to do, but get no feedback. Thanks again.

sully
Posts: 2
Joined: Tue Feb 22, 2011 6:51 pm

Re: Telo: red light daily

Post by sully » Tue Feb 22, 2011 6:56 pm

well my Ooma Telo started flashing red today i tried eveything i read but still wont work help me please

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Telo: red light daily

Post by thunderbird » Tue Feb 22, 2011 11:32 pm

Sully:
First make sure you are using "Built-in" MAC Address.
a. Access your Ooma device “home port” by plugging in a network cable from the Ooma device’s “Home” port to a computer’s network card port. Sometimes you have to restart your computer after installing the network cable, so that a proper connection occurs.
b. Type http://setup.ooma.com in you browser address window and hit enter. The “Ooma Setup” window opens.
c. In the left hand Navigation window, select “Network”.
d. Under “Modem Port MAC Address”, select Use Built in:
e. Select the “Update button”.
f. Do a “cold boot” of the modem.
g. Do a “cold boot” of the Ooma device or Router, which ever device is next in line.
h. After the Ooma device or router cold boot, do a “cold boot” of the Ooma device or router, which ever device is next in line.

If it's still not working, call:

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST

sully
Posts: 2
Joined: Tue Feb 22, 2011 6:51 pm

Re: Telo: red light daily

Post by sully » Wed Feb 23, 2011 5:56 am

Thanks thunderbird i tried that and it still isnt working ill have to call them today

ntoy

Re: Telo: red light daily

Post by ntoy » Wed Feb 23, 2011 7:47 am

Hello,

Is the power adapter connected securely to your Ooma? Tried on a different electrical outlet?

Post Reply