Got something else to discuss that is not covered by the previous forums? Post it here!
#74913 by thunderbird
Fri Feb 11, 2011 10:40 am
Kurtois:
Glad to hear everything worked out and you found your problem. Thanks for reporting back. Many times we tell people what to do, but get no feedback. Thanks again.
#75798 by sully
Tue Feb 22, 2011 6:56 pm
well my Ooma Telo started flashing red today i tried eveything i read but still wont work help me please
#75805 by thunderbird
Tue Feb 22, 2011 11:32 pm
Sully:
First make sure you are using "Built-in" MAC Address.
a. Access your Ooma device “home port” by plugging in a network cable from the Ooma device’s “Home” port to a computer’s network card port. Sometimes you have to restart your computer after installing the network cable, so that a proper connection occurs.
b. Type http://setup.ooma.com in you browser address window and hit enter. The “Ooma Setup” window opens.
c. In the left hand Navigation window, select “Network”.
d. Under “Modem Port MAC Address”, select Use Built in:
e. Select the “Update button”.
f. Do a “cold boot” of the modem.
g. Do a “cold boot” of the Ooma device or Router, which ever device is next in line.
h. After the Ooma device or router cold boot, do a “cold boot” of the Ooma device or router, which ever device is next in line.

If it's still not working, call:

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST
#75811 by sully
Wed Feb 23, 2011 5:56 am
Thanks thunderbird i tried that and it still isnt working ill have to call them today
#75816 by ntoy
Wed Feb 23, 2011 7:47 am
Hello,

Is the power adapter connected securely to your Ooma? Tried on a different electrical outlet?

Who is online

Users browsing this forum: No registered users and 12 guests