Got something else to discuss that is not covered by the previous forums? Post it here!
#4448 by Falcon
Wed Mar 11, 2009 9:17 pm
My port completed (LOA emailed 02/01/09, completed 03/09/09) however my original Ooma number, which I requested be retained in my LoA request and subsequent email traffic now says "no longer in service" when called externally, busy if called from Primary line. I'm a Premier customer and want to retain this number, which has been given out to people. I've emailed support (2 days ago, again tonight, but no response yet) about this and do not want to risk losing this number.

Support Mods,
Can you look into this matter and help resolve this? Is there some special magic needed to keep the original Ooma number as my second line (Premier customer, Scout not currently installed - if this matters) beyond requesting it?

Thanks!
#4471 by Falcon
Thu Mar 12, 2009 6:18 am
As I have mentioned before:

I have contacted Customer Support and the matter has not been resolved.

This is why I have posted on the Forum to engage the Ooma Mods, who seem to be quite helpful and responsive.
#4503 by Mojo
Thu Mar 12, 2009 12:19 pm
Most of the support requests we get are on porting status checks. We're bringing in a bunch of new folks to handle these requests so that we can free up support resources to handle cases like these (adding phone numbers, etc).

Your old number should be added to your account.
#4539 by Falcon
Thu Mar 12, 2009 5:37 pm
Mojo wrote:Most of the support requests we get are on porting status checks. We're bringing in a bunch of new folks to handle these requests so that we can free up support resources to handle cases like these (adding phone numbers, etc).

Your old number should be added to your account.

Thank you! I can confirm that my Ooma-provided number does now reach my Ooma hub. I do appreciate the assistance and prompt response from Forum Mods.

Who is online

Users browsing this forum: No registered users and 20 guests