Got something else to discuss that is not covered by the previous forums? Post it here!
#67021 by dynomite
Sun Oct 17, 2010 12:56 am
Ditto on the fax problems. Sigh... converted from Vonage.

It's off and on for me.

If I send outbound greater a few pages, the last portion of the fax fails.

Yes *99 as well and fax checkbox enabled on the line.
#67076 by lacakid
Mon Oct 18, 2010 1:21 pm
Same here EXTREMELY FRUSTRATED @ OOMA for doing this and especially not telling anyone. Cannot fax, have a Telio and a HUB 2 different services and neither can fax and I need to, begining to think they are starting to SUCK :x :x :x :x

Tom
#67099 by lacakid
Mon Oct 18, 2010 10:07 pm
Soooooooooo, if anyone is interested :)

I spent the morning with Tech Support Tier 1 & 2 in the Philippines trying to explain the FAX issue. One hour with Brother
for my fax machine and then back to Ooma Tier 1 for the game get me to Tier 3 before I call them in Palo Alto and lose
my temper. It's very frustrating when they don't really seem to give a crap about their customer on "features" that they have instructions on (lot's of instructions on Faxing with Ooma on the website). Faxing that I have used flawlessly for 9 months. Finally I got through to Tier 3 in California and at first the call was a bit rough but the lady that helped me took all the times and dates of more then 50 failed faxes in the last 2 days and said she would pass it to Q.A. that they had requested the information from her once she got it from me.

To make a long story short it started working about 80% of what it used to me @ around 7 PM (PST) tonight 10/18/2010, it might be a fluke or they might have actually listened to their customer and fixed it. On that particular line I have a Telio and the "basic" service.

Tom :P :P :P :P :P :P :D
#67108 by lbmofo
Tue Oct 19, 2010 6:26 am
Tried faxing for the first time this morning. Sent a graphics intensive 1 pager without issues.

I have an old old old Muratec M920. Used *99 prefix. Because I have HPNA signal mixed in the house wire, I have a DSL filter hooked up to the fax machine.
#67115 by RedStripe
Tue Oct 19, 2010 10:01 am
My faxing capability stopped working again since yesterday, Monday the 18th. It still is not working today. This on off again is frustrating.
Last edited by RedStripe on Tue Oct 19, 2010 10:49 am, edited 1 time in total.
#67121 by RedStripe
Tue Oct 19, 2010 10:49 am
southsound wrote:
fthomasson wrote:Oct. 6th is the date that Ooma rolled the new Telo release 41189. No one has confirmed this but I suspect this is the cause of the Faxing problem but everyone is reporting it happened on that date.

You may be on to something. 41189 gave us HD voice and took care of many fixes. To use HD voice, your system cannot be set to use Fax mode. Maybe updating the firmware automatically disabled Fax mode on your Telo. You can check it easily: open my.ooma.com, and log in. Click Preferences the Phone numbers. Click the number and it will bring up Manage Phone Numbers. Make sure that Enable Fax Mode is checked for the number you use to fax. Note that changes may take a little while and after a change like this, I often do a power cycle to force the Telo to pick up a new configuration from ooma's servers. Let us know if this helps!


Is that Enable Fax Mode setting only for Telo systems? I am on the "Core" service level with a Hub & Scout unit, and the only thing under Perferences>Phone Numbers is my number and a ring pattern of "Default". No choices, options, or settings for me.
#67123 by ntoy
Tue Oct 19, 2010 10:55 am
RedStripe wrote:
southsound wrote:
fthomasson wrote:Oct. 6th is the date that Ooma rolled the new Telo release 41189. No one has confirmed this but I suspect this is the cause of the Faxing problem but everyone is reporting it happened on that date.

You may be on to something. 41189 gave us HD voice and took care of many fixes. To use HD voice, your system cannot be set to use Fax mode. Maybe updating the firmware automatically disabled Fax mode on your Telo. You can check it easily: open my.ooma.com, and log in. Click Preferences the Phone numbers. Click the number and it will bring up Manage Phone Numbers. Make sure that Enable Fax Mode is checked for the number you use to fax. Note that changes may take a little while and after a change like this, I often do a power cycle to force the Telo to pick up a new configuration from ooma's servers. Let us know if this helps!


Is that Enable Fax Mode setting only for Telo systems? I am on the "Core" service level with a Hub & Scout unit, and the only thing under Perferences>Phone Numbers is my number and a ring pattern of "Default". No choices, options, or settings for me.


Yes, this setting is for telo accounts only.

Btw, engineering is still hard at work on this.
#67124 by lbmofo
Tue Oct 19, 2010 11:12 am
RedStripe wrote:Is that Enable Fax Mode setting only for Telo systems? I am on the "Core" service level with a Hub & Scout unit, and the only thing under Perferences>Phone Numbers is my number and a ring pattern of "Default". No choices, options, or settings for me.

Yes, only for Telo. BTW, Hub incoming fax mode is automatic.
#67125 by lacakid
Tue Oct 19, 2010 12:03 pm
almost makes you think the HUB is a better product :) I have both the only thing I notice they did in their update is to make the Ooma dialtone on the Telio even more clearer, louder and more irritating. Sorry I wish there was a switch to
choose the standard old dilatone of the 80''s/90's/ current POT's service one.

Oh well maybe someday they will have an update for that too. :D

Tom
#67129 by DTMF
Tue Oct 19, 2010 1:54 pm
I had problems faxing earlier in the month, but I sent a one page fax with no problems on Monday. Maybe something has been fixed? I used the *99 prefix to force the call onto the best faxing codec when I sent my fax.

Who is online

Users browsing this forum: No registered users and 9 guests