Got something else to discuss that is not covered by the previous forums? Post it here!
#66799 by Sylvia Hayes
Wed Oct 13, 2010 7:52 am
I am the one who posted the post below:

faxing won't work after adding Telo handset

The one reply I got was that the engineering team was looking at it (paraphrased}

I am looking at some of the internet faxing services, there are a few free ones that allow a couple free per day, but it looks like some are as low as $4.95 a month.
#66800 by Jay521
Wed Oct 13, 2010 8:26 am
Same problem here. I used to be able to fax and now I can't. I have the same issue......I am no longer able to fax outbound. It is the Ooma device. It hangs up right after the initial fax handshake and then gives a fresh dial tone. This happens even if I pick up a phone handset.
#66847 by CTSLA
Thu Oct 14, 2010 5:12 am
Same problem here. Outbound faxing to most phone numbers stopped working about a week ago.
#66908 by Sylvia Hayes
Thu Oct 14, 2010 7:43 pm
I used faxorama.com as a free one, and also a couple of others. I have been using K7.net fax to receive them and as long as you use it once a month your number stays active, that was how I found out Ooma wasn't working. I use it once a month so I can verify my fax is going out as I plan, but when Ooma stopped I couldn't send out the monthly fax. So I searched for some free ones, and found faxorama.com and others. In order to read the faxes I installed Bravareader software, and at first I thought the free one wasn't working right until I found where it said page 1 of 2, then I found that my attachment was there.
#66944 by popcorn
Fri Oct 15, 2010 11:49 am
I have been using Ooma for both incoming and outgoing fax for about 7 months. My configuration is Hub and Scout with the fax on the hub.
As of the14th when I tried to receive a fax neither in or out has worked, I have tried two machines, set transmit and receive to 9600 baud, turned off ECM and set transmit to "International" which compensates for bad lines.
I also use a modem on the hub (not both at the same time) and just completed a session that lasted 19 minutes.
The problem is definitely Ooma and is only on fax.
#66986 by adehart
Sat Oct 16, 2010 5:39 am
About 4 months ago I began consulting for a business in another state. I opted for Ooma rather than add a second line for my business. I was able to send and receive faxes with no problem. Then on about the 6th or 7th of this month the ability to fax suddenly stopped. Incoming faxes got the message "receive failed." Outgoing faxes got various error codes but none were received on the other end. Since most of my business is done by fax, this feature is extremely important to me. My sense is something changed at the Ooma server but when I call technical support I get the standard response "we can't guarantee Ooma will work for faxing." It worked fine for 4 months now suddenly it doesn't. What changed?
#66994 by b1gted
Sat Oct 16, 2010 7:53 am
Chalk me up as another unsatisfied customer with this issue. Fax has been working fine, and then the last couple of weeks it hasn't worked at all and still doesn't work. It connects, says connecting and then just drops the call. This worked flawlessly before. What changed? I know they changed to the new HD stuff, it probably jacked up the fax capability.
#67003 by fthomasson
Sat Oct 16, 2010 9:23 am
Oct. 6th is the date that Ooma rolled the new Telo release 41189. No one has confirmed this but I suspect this is the cause of the Faxing problem but everyone is reporting it happened on that date.
#67013 by southsound
Sat Oct 16, 2010 6:01 pm
fthomasson wrote:Oct. 6th is the date that Ooma rolled the new Telo release 41189. No one has confirmed this but I suspect this is the cause of the Faxing problem but everyone is reporting it happened on that date.

You may be on to something. 41189 gave us HD voice and took care of many fixes. To use HD voice, your system cannot be set to use Fax mode. Maybe updating the firmware automatically disabled Fax mode on your Telo. You can check it easily: open my.ooma.com, and log in. Click Preferences the Phone numbers. Click the number and it will bring up Manage Phone Numbers. Make sure that Enable Fax Mode is checked for the number you use to fax. Note that changes may take a little while and after a change like this, I often do a power cycle to force the Telo to pick up a new configuration from ooma's servers. Let us know if this helps!

Who is online

Users browsing this forum: No registered users and 10 guests