Got something else to discuss that is not covered by the previous forums? Post it here!
#92176 by thunderbird
Tue Jan 24, 2012 4:42 pm
featherz wrote:I am now getting this also, only on calls from my own area code. The people calling me are on a landline or corporate system (one college and one post office).

Was there ever a resolution to this problem? Of course, it's the people trying to reach me to give me a job that can't get through.. I don't get any record of them calling on my call logs and people calling from other area codes can get through fine. Tried to call OOMA, but sat on hold and gave up.. email told me to call OOMA. I've rebooted the telo, rebooted the router.

I can call out fine, but why are callers from my own area code getting the 'disconnected' message?

Probably some where in a phone company's routing tables your name and phone number is missing or is entered incorrectly.
You need to find out who the phone service provider is for the people that are calling you. See if it's the same provider. Then get one or more of the people that are trying to reach you to call their phone service provider, and tell the provider that they can't reach a working number (your Ooma number).

Also call Ooma Customer Support and report your porblem:

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST

Also just to be sure there is an outside change this is blocking your inbound calls, go into My Ooma and temporarily disable Blacklists at https://my.ooma.com/blacklists and Privacy>Anonymous Call Block at https://my.ooma.com/privacy .
Then test.
#92192 by featherz
Wed Jan 25, 2012 1:01 am
I'll try from work today, as I am sure I can't get my possible new job people to call the phone company for me. :) Or the US Post office. :) I had already turned off the blacklists. If it doesn't work from work maybe I can find out something. I'm thinking there aren't a whole lot of phone companies out here in upstate NY (capital region)..
#93065 by resq43
Thu Feb 16, 2012 5:47 pm
Any updates on a fix? I now have the same problem and have a open ticket with 'level 3' support. Have tried all of the previous suggestions and they have not worked.
The second number works fine, but the primary number states it has been disconnected. Have had Ooma since 2009 and have made no changes since.

any ideas???
#96518 by chirocool777
Wed May 30, 2012 3:11 pm
I've been having the same problem most recently. People calling my number get a 'phone disconnected message'. This is bad because it's the number I use for my business and I'm losing money because of it. What is the solution to the problem?
#96520 by lbmofo
Wed May 30, 2012 3:49 pm
chirocool777 wrote:I've been having the same problem most recently. People calling my number get a 'phone disconnected message'. This is bad because it's the number I use for my business and I'm losing money because of it. What is the solution to the problem?

Are these people (trying to call you) with the same phone company (example a particular landline company or cell phone company)? Have you tried calling yourself from another number? If that produces the same "disconnect" msg, maybe easier for you to hunt down by calling your other number's provider saying "can't call a working number."

This may not be pertinent, but just curious, who is your carrier ("Current Telephone Company") for the number you are having trouble with? http://tnid.us

Who is online

Users browsing this forum: No registered users and 15 guests