Got something else to discuss that is not covered by the previous forums? Post it here!
#64157 by oomauser22
Wed Sep 08, 2010 6:31 am
I tried to add funds to prepaid account for intl calling.
When I hit continue after entering billing information, I get message telling me to check following fields.

[1] System Completed Request - No Further User Action Is Required



I sent an email to ooma support but I received instructions on how to fix browser issue. This doesn't look like a browser issue and I tried multiple computers at different locations (work/home/friend's house)
#64164 by ntoy
Wed Sep 08, 2010 8:24 am
Hello,

We were having some system maintenance done at the time. I do not see an attempt for an order for prepaid minutes.
Perhaps you can try again.

Thx
#64272 by oomauser22
Thu Sep 09, 2010 10:15 am
works now. must've been down for a long as I tried to do this for two days before posting here.
#65700 by ClassicalBass
Tue Sep 28, 2010 2:18 pm
I had the same problem... I tried for 2 weeks to add funds and kept getting this same message, "System Completed Request - No Further User Action Is Required." I tried 4 different browsers. I had twice before added funds with no difficulty and I knew my credit card info was accurate because the monthly reg fees were being processed regularly.

I finally thought to update my billing information and that seems to have taken care of the problem. (I added the exact same information that was there before.) Puzzling, but it worked.

It may have been a strange coincidence, who knows...

Who is online

Users browsing this forum: No registered users and 9 guests