Incoming calls are not ringing - very frustrated

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
spartan
Posts: 4
Joined: Sat Mar 07, 2009 9:15 am

Incoming calls are not ringing - very frustrated

Post by spartan » Sat Mar 07, 2009 7:32 pm

Hi. Incoming calls are not ringing. I've called customer service twice and Comcast once, and can't get anywhere.

Checklist of what I've noticed:
1. straight to voice button is not red (activated).
2. blue ooma light is on.
3. I can make outgoing calls.
4. Incoming caller ID works, just no ring.
5. It has rang once or twice, but 90% of the time it does not.

Customer service said:
Call 1. We will reset something. It should take effect in a half hour.
Result: it still didn't work.
Call 2. Comcast needs to open 5 different ports. I called Comcast and they said they don't have a process to manually open ports, and would not close them unless you're an email spammer (I'm not).

HELP!!!

dahuan60
Posts: 6
Joined: Tue Feb 10, 2009 1:59 pm

Re: Incoming calls are not ringing - very frustrated

Post by dahuan60 » Sat Mar 07, 2009 8:48 pm

I had the same experience. Do you use multi-ring function?
I unchecked multi-ring, and solved this problem.

User avatar
skellener
Posts: 97
Joined: Tue Aug 26, 2008 12:00 pm
Location: So. Cal.
Contact:

Re: Incoming calls are not ringing - very frustrated

Post by skellener » Sat Mar 07, 2009 10:16 pm

Check the volume.

spartan
Posts: 4
Joined: Sat Mar 07, 2009 9:15 am

Re: Incoming calls are not ringing - very frustrated

Post by spartan » Sun Mar 08, 2009 6:59 am

Volume is on max on phone and Ooma. And I don't use multi-ring.

murphy
Posts: 7205
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Incoming calls are not ringing - very frustrated

Post by murphy » Sun Mar 08, 2009 7:40 am

What is the REN number for the phone that you are using (It's on the phone's label).? Have you tried a different phone? Is the phone connected directly to the hub or is it being distributed through your house wiring?
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

spartan
Posts: 4
Joined: Sat Mar 07, 2009 9:15 am

Re: Incoming calls are not ringing - very frustrated

Post by spartan » Sun Mar 08, 2009 7:54 am

the phone is a Motorola MA 361, not sure what the REN is?
It's hooked directly into the hub.

WayneDsr
Posts: 3790
Joined: Wed Feb 04, 2009 6:28 pm
Location: Northern Indiana

Re: Incoming calls are not ringing - very frustrated

Post by WayneDsr » Sun Mar 08, 2009 8:14 am

I would try a different phone. Make sure the phone is connected to PHONE on the hub and not wall. I did this once by accident. Also try a different phone wire. Preferably a new one.

AND.. If you have a Scout, plug the Scout into the hub using the WALL out on both (WALL hub to WALL Scout) and connect a phone to the phone side of the Scout as well. See if that phone rings.

Wayne

murphy
Posts: 7205
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Incoming calls are not ringing - very frustrated

Post by murphy » Sun Mar 08, 2009 8:18 am

That phone has an on/off switch for the ringer. Make sure that the ringer is turned on.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

spartan
Posts: 4
Joined: Sat Mar 07, 2009 9:15 am

Re: Incoming calls are not ringing - very frustrated

Post by spartan » Sun Mar 08, 2009 8:36 am

It's on.

Post Reply