Got something else to discuss that is not covered by the previous forums? Post it here!
#62395 by Elwood
Tue Aug 17, 2010 1:06 pm
Have tried everything (except getting a live support person on phone which proves impossible) and handset will not register pin number (which I have) and only will search. Getting desperate here. Suggestions? I've tried suggestions such as holding L soft button and 0 button down and tapping red off button while phone is turned off. Doesn't work.

Menu shows only HS SW Update and won't move from that msg. with up/down/soft back key.

Elwood
#62773 by pkeeley0
Sat Aug 21, 2010 1:44 am
I recently purchased a handset that, out of the box, has the same problem: My Ooma handset never prompted me for a pin and does not give me a menu option to do so.

I am disappointed that I can not find a solution in the "troubleshooting" section of the Ooma Telo Handset "Quick Start Guide" and that I paid for a device that does not work for me on the first day I got it.

My new handset simply displays "Searching" and gives me no menu choices other than "Contrast" and "HS SW Update".
#62810 by ravindra999
Sat Aug 21, 2010 12:31 pm
I am also having the same issue. Handset only searches and never able to get "Auto Registration" message. Sent an email to tech support. Will share if I hear anything.
#62819 by pkeeley0
Sat Aug 21, 2010 3:32 pm
My problem has been solved and now my Ooma Telo Handset works.

I found the answer elsewhere in this forum.

Here is what I did...

1) Turn off the handset by holding down the red phone key.
2) Hold down both the left softkey button and the "0" (zero) key on the handset and then tap the red key again (while holding down those two keys). This reset my phone.
3) Make sure the ooma telo main unit antenna key is blinking.


At this point I had the Auto-connect message and was able to enter my Ooma telo PIn to make my handset work properly.

Who is online

Users browsing this forum: No registered users and 8 guests