I'm not able to call some numbers...why?

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
Masterguy
Posts: 9
Joined: Tue Apr 27, 2010 6:48 pm

I'm not able to call some numbers...why?

Post by Masterguy » Mon Aug 16, 2010 6:30 pm

Ooma was working flawless until a week back when it started acting up.

I'm unable to call my own cell phone nor my Wife's cell phone number. Whenever I dial I only hear a busy tone.

However I'm able to dial many other local numbers (including my office Dial in conference numbers) and be on call hours together.

The only other number that I could not reach was My Hospital number located at Santa Clara(CA), which I discovered today morning.

I'm able to receive all calls without any problems. Voice is very clear on both dialed and received calls

I have tried dialing with 1-XXX-XXX-XXXX as well as XXX-XXXX. I only hear busy signal tone. I have tried resetting my ooma, it doesn't seems to help.

Can anyone suggest me What should I do?

murphy
Posts: 7207
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: I'm not able to call some numbers...why?

Post by murphy » Mon Aug 16, 2010 6:56 pm

Try dialing 10 digits.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

Masterguy
Posts: 9
Joined: Tue Apr 27, 2010 6:48 pm

Re: I'm not able to call some numbers...why?

Post by Masterguy » Mon Aug 16, 2010 9:13 pm

Enabled 10 digit calling in my profile.

Still doesnt help...... Ooma is killing me......

Any other suggestions?

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: I'm not able to call some numbers...why?

Post by lbmofo » Mon Aug 16, 2010 9:17 pm

If enabling 10 digit dialing, then disabling, and then enabling again doesn't change your situation.

I'd log the numbers called, date time and have one of the mods look into it. Bobby B, Dennis P, or ntoy.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

Post Reply