Reboot solved extension phone problem

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
oum
Posts: 1
Joined: Fri Aug 13, 2010 1:35 pm

Reboot solved extension phone problem

Post by oum » Fri Aug 13, 2010 1:48 pm

I have had Ooma for just under 2 months and recently my extension phones (old Panasonic answering machine and 2 satellites) stopped working. These Pannies would still ring when an incoming call came in but when I tried to answer they would not connect. Nor would they allow me to place outgoing call. Only the Ooma handset would work.

After several unsuccessful attempts to find solution here on this forum and to get customer support by Ooma via telephone, I decided to try unplugging the Panasonic base unit/answer machine and replugging it in. That did not work.

Next I tried both unplugging the Panasonic, disconnecting it from the Telo, and unplugging the the Telo and disconnecting Telo from the router also. Then I plugged everything back in and waited about 1 minute while the Telo light first turned red and then blue. This solved the problem and my satellite phones worked again. :cool:

Since support from Ooma is a bit flaky, I thought it best to post this for the benefit of the Ooma community.

User avatar
southsound
Posts: 3519
Joined: Fri Feb 06, 2009 11:31 am
Location: Harstine Island, WA

Re: Reboot solved extension phone problem

Post by southsound » Fri Aug 13, 2010 2:09 pm

That's exactly what this forum is for! Welcome to ooma and to the forum - and thank you for sharing your experience!
ooma customer since February 2009
VoIP hardware: 2 Telo w/3 handsets & Linx / ooma core
Total Lines: 8 / Numbers: 11 / Handsets: 20
Lifetime Premier Member
Friends don't remember what Landline Integration was or why we did it.

Post Reply