Unable to access website. OOMA before router

Got something else to discuss that is not covered by the previous forums? Post it here!
User avatar
roadshow
Posts: 204
Joined: Mon Aug 09, 2010 12:09 pm
Location: Rochester, NY
Contact:

Unable to access website. OOMA before router

Post by roadshow » Wed Aug 11, 2010 12:24 am

I currently have the Modem-OOMA-Router configuration. I am unable to access the website http://www.whichvoip.com
If i take the OOMA out of the mix, I can get to the site with no problem, I even tried MODEM-OOMA-Computer (home port).
and I can't access the site. I called tech support and spoke to a 2nd level tech named Ralleigh. He suggested that I call Time warner and have them add 174.143.168.12 to their DNS. I called TW and spoke to a 2nd level tech who checked their DNS and verified that that address was fine at their end. I have had to switch to Modem-Router-OOMA, to avoid be routed through the OOMA to allow me to get to that site. I don't like having this configuration because if I have to reboot the router, I lose phone. And yes, I have also tried a master reset on my OOMA.

Any ideas?
Last edited by roadshow on Wed Aug 11, 2010 9:52 am, edited 1 time in total.

User avatar
DTMF
Posts: 285
Joined: Sat Jan 23, 2010 5:55 pm

Re: Unable to access website OOMA before router

Post by DTMF » Wed Aug 11, 2010 6:56 am

FWIW, I have Time-Warner Internet, am configured modem -> ooma -> router, and I can get to the site you mentioned without difficulty. The important difference might be that I'm using Google's DNS server in my router. http://code.google.com/speed/public-dns/
Ooma customer since November 2009.
Formerly employed at another VoIP company.
My opinions are my own.

User avatar
roadshow
Posts: 204
Joined: Mon Aug 09, 2010 12:09 pm
Location: Rochester, NY
Contact:

Re: Unable to access website OOMA before router

Post by roadshow » Wed Aug 11, 2010 7:38 am

Thanks. I will give that a try when I get home. I would really like to know why it's happening though. Works fine with just router and modem.

User avatar
roadshow
Posts: 204
Joined: Mon Aug 09, 2010 12:09 pm
Location: Rochester, NY
Contact:

Re: Unable to access website OOMA before router

Post by roadshow » Wed Aug 11, 2010 7:43 am

One other thing I forgot to mention, can't even access the site my it's ip. Seems like it's blocked by the OOMA.

User avatar
roadshow
Posts: 204
Joined: Mon Aug 09, 2010 12:09 pm
Location: Rochester, NY
Contact:

Re: Unable to access website. OOMA before router

Post by roadshow » Wed Aug 11, 2010 12:27 pm

Google DNS did not work for me. I still can't connect to http://www.whichvoip.com
Could it be a problem with my Hub/Scout? Or are other Hub/Scout users having this issue with OOMA?
Tech support has escalated this to level 3 support for my case.

User avatar
nn5i
Posts: 554
Joined: Fri Jun 11, 2010 2:02 pm
Location: Portland, OR

Re: Unable to access website. OOMA before router

Post by nn5i » Wed Aug 11, 2010 3:30 pm

Can you ping it?

User avatar
roadshow
Posts: 204
Joined: Mon Aug 09, 2010 12:09 pm
Location: Rochester, NY
Contact:

Re: Unable to access website. OOMA before router

Post by roadshow » Thu Aug 12, 2010 12:16 am

I can't ping it when connnected to OOMA.
Pings fine with just modem-router.

User avatar
nn5i
Posts: 554
Joined: Fri Jun 11, 2010 2:02 pm
Location: Portland, OR

Re: Unable to access website. OOMA before router

Post by nn5i » Thu Aug 12, 2010 3:24 am

I assume you can access other sites (this one, for example). But assumptions are risky -- you may be posting from some other PC. Can you access other sites when you can't get to that one? Have you looked at your gateway settings, etc.? Just brainstorming a bit.

User avatar
roadshow
Posts: 204
Joined: Mon Aug 09, 2010 12:09 pm
Location: Rochester, NY
Contact:

Re: Unable to access website. OOMA before router

Post by roadshow » Thu Aug 12, 2010 4:55 am

I can access every site except that one when passing through the OOMA. I looked at the setup.ooma.com and everything looks okay.

n8399
Posts: 35
Joined: Mon Aug 09, 2010 6:43 am

Re: Unable to access website. OOMA before router

Post by n8399 » Thu Aug 12, 2010 9:28 am

Hub default WAN IP 172.27.35.1 is on blackholes.five-ten-sg.com blacklist. ? http://www.whichvoip.com uses this blacklist? Do other Ooma Hub users connected directly to modem experience same problem visiting http://www.whichvoip.com ?

Post Reply