Got something else to discuss that is not covered by the previous forums? Post it here!
#61763 by arungandhi
Sun Aug 08, 2010 6:28 pm
Hi

I just activated my OOMA service last week. All the incoming calls are being displayed as "Incoming calls" rather than displaying caller's phone number, and name. It was never a problem with my earlier provider.

Does anybody face the same issue? Please help.

Thanks
AG
#61766 by ajw522
Sun Aug 08, 2010 7:25 pm
arungandhi wrote:Hi

I just activated my OOMA service last week. All the incoming calls are being displayed as "Incoming calls" rather than displaying caller's phone number, and name. It was never a problem with my earlier provider.

Does anybody face the same issue? Please help.

Thanks
AG


Hi! First off, I'd like to welcome you to the Ooma Forums. There are a lot of people here who are more than happy to help you out, and even some Ooma Employees help out here! You're going to like it here!

Now, in regards to your issue, it seems like Caller ID isn't being transmitted at all, and that most likely is an Ooma issue. My caller-ID is working fine, so it's probably an issue with just your account or box. You may want to call customer service to get the issue resolved at 888-711-6662. But, be advised that you will not get Caller-ID Name with the basic Ooma package (this applies for all newly activated Ooma Telos and Ooma Hub Only products). Caller-ID name is now included in the Premier package. Only Ooma Core (Hub+Scout) users get Caller-ID name in the basic package.

Who is online

Users browsing this forum: No registered users and 30 guests