Port Forwarding and Utorrent

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
seattlesluff
Posts: 3
Joined: Tue Feb 10, 2009 10:29 am

Port Forwarding and Utorrent

Post by seattlesluff » Fri Mar 06, 2009 9:18 am

Ever since I got ooma (hub only, no landline, etc) I have been unable to port forward utorrent through my router (D-Link ERB-2310). utorrent constantly indicates unable to forward the port. This all worked great before ooma. Any suggestions?

murphy
Posts: 7172
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Port Forwarding and Utorrent

Post by murphy » Fri Mar 06, 2009 9:54 am

If the hub is in front of the router, you have to log into the hub and put the router in the hub's DMZ.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

seattlesluff
Posts: 3
Joined: Tue Feb 10, 2009 10:29 am

Re: Port Forwarding and Utorrent

Post by seattlesluff » Fri Mar 06, 2009 10:59 am

Thanks for the rapid reply. I'm an old, senile fart so your DMZ instructions will have to be more explicit. My setup is the ooma default (whatever that is). Exactly what do I type into the DMZ in the setup page. Thanx for your patience.

murphy
Posts: 7172
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Port Forwarding and Utorrent

Post by murphy » Fri Mar 06, 2009 11:47 am

From a computer connected to the Home port of the hub.
Connect to http://setup.ooma.com
Click on Advanced
Make it look like this except set the upstream speed to match your ISP.

Advanced Settings
Home Port
IP Address: . . . 172.27.35.1
Netmask: . . . 255.255.255.0
DHCP Configuration
Start Address: . . . 172.27.35.2
End Address: . . . 172.27.35.2
DMZ
DMZ Address: . . . 172.27.35.2
Quality Of Service (?)
Upstream Internet Speed (kbps): 2000 (0 to disable)
Downstream Internet Speed (kbps): 0 (0 to disable)
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

seattlesluff
Posts: 3
Joined: Tue Feb 10, 2009 10:29 am

Re: Port Forwarding and Utorrent

Post by seattlesluff » Fri Mar 06, 2009 6:02 pm

Murphy, u da man! Utorrent now working perfectly! Thanx!!!

Post Reply