Multi-Ring does not work from Ooma to Ooma

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
Dieterman
Posts: 6
Joined: Tue Jan 05, 2010 11:35 am

Multi-Ring does not work from Ooma to Ooma

Post by Dieterman » Fri Aug 06, 2010 3:57 pm

I am using the Multi-Ring feature to ring my cell phone on all calls ....wonderful feature. Now that I have suggested Ooma to several of my Friends, I find that Multi-Ring only works when I receive a call from a NON-Ooma user. If it is from another Ooma User, it does not work. I have serached the forums, but have not found anything. Anyone else have this problem?

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Multi-Ring does not work from Ooma to Ooma

Post by lbmofo » Fri Aug 06, 2010 4:21 pm

I've seen conflicting reports on whether this works or not so which is it...anyone?

This particular case is precisely the same situation as yours:
viewtopic.php?f=5&t=5603&p=39677

This case is just talking about call forwarding working from one ooma to another (but maybe originating call wasn't from a ooma device)
viewtopic.php?f=7&t=8272&start=10#p58288
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

Dieterman
Posts: 6
Joined: Tue Jan 05, 2010 11:35 am

Re: Multi-Ring does not work from Ooma to Ooma

Post by Dieterman » Fri Aug 06, 2010 4:36 pm

Yes, it appears that it is the same as mine. One of the main reasons I subscribed to premier, was to be able to have all my calls to Ooma , ring on my cell phone. I sure hope that there is a cure for this.

Post Reply