Disabling Ooma Dialtone not working

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
magichael
Posts: 11
Joined: Thu Feb 12, 2009 11:23 am

Disabling Ooma Dialtone not working

Post by magichael » Fri Mar 06, 2009 12:18 am

I have set my dialtone preferences to "disable", but still get the ooma dialtone. This is happening on two different ooma systems. The numbers are: 541-484-xxxx, and 541-844-xxxx. I think the "disable" is a recently added feature. Any thoughts as to why it's not working? Otherwise, I'm happy so far with the service. Thanks. Mike

murphy
Posts: 7207
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Disabling Ooma Dialtone not working

Post by murphy » Fri Mar 06, 2009 4:24 am

The feature does not disable the ooma dial tone. It disables the tone that is played when your called party answers the phone.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

Post Reply