Internet speed has been cut in half

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
dixielady
Posts: 18
Joined: Wed Jul 21, 2010 4:32 am
Location: Mississippi

Internet speed has been cut in half

Post by dixielady » Thu Jul 22, 2010 3:44 am

I have ooma telo, dect 6 phones.

I have an ATT uverse gateway (all in one unit)

Since getting ooma my speed tests now show exactly half the speed (from 12.0 to 6.0)

I installed it according to the directions for a gateway

User avatar
Leeway
Posts: 933
Joined: Tue Apr 28, 2009 6:50 pm
Location: North of Milwaukee WI

Re: Internet speed has been cut in half

Post by Leeway » Thu Jul 22, 2010 4:35 am

I have Uverse. I have DECT phones. I have no loss in internet speed.

Did you reboot the whole works after you hooked it all up? Uverse will automatically put it in the DMZ zone.

dixielady
Posts: 18
Joined: Wed Jul 21, 2010 4:32 am
Location: Mississippi

Re: Internet speed has been cut in half

Post by dixielady » Thu Jul 22, 2010 5:05 am

I have rebooted several times.

I have it connected to 'internet' port on the ooma and plugged into the ATt gateway

edit: ATT had me use another test site and it came up correct speed. Speakeasy showed half speed but speedtest.net showed 10.5 :)

tommies
Posts: 862
Joined: Sun Mar 01, 2009 8:10 pm
Location: Atlanta

Re: Internet speed has been cut in half

Post by tommies » Thu Jul 22, 2010 5:32 pm

The speed test depends on the servers, and more importantly the distance from your gateway to the server. Ideally, the test should be done in the gateway of the ISP, so no impeding net traffic will affect it. In a crude analogy, it's like test drive your new car in a race track vs. local street.
tommies

Post Reply