Got something else to discuss that is not covered by the previous forums? Post it here!
#3547 by johnnyrod
Wed Feb 25, 2009 7:32 pm
I switched to Time Warner Cable from Earthlink Cable Internet today. My Ooma was working this morning just fine. Now, with Time Warner when I use my Ooma the Internet comes to a complete stop. Ooma works fine, though.

The reason for the switch was that Time Warner had a TurboBoost offer that gives 22Mbps download & 2mbps upload. The upload alone was the main reason for the switch. Yet, now my internet cannot be used when I am on the Ooma anymore.

Modem is brand new Motorola U10C018. Router is a 4 month old Linksys WRT54GS. Ooma is in front of router. No computer hooked up to the router - total wireless computers.


230Kbps down /150Kbps when talking on Ooma
Just before I did a speedtest and it was 20534Kbs down/ 1795Kbps up.

I even changed the DMZ settings to 172.27.35.2 for DHCP start, DHCP end, and DMZ on the setup.ooma.com settings.

Any advice?
#3549 by murphy
Wed Feb 25, 2009 7:53 pm
Change the uplink QOS in the ooma hub to match your actual uplink speed. It defaults to 384.
#3550 by johnnyrod
Wed Feb 25, 2009 8:09 pm
tried that. Helped a little. Went up to 593Kbps down/892Kbps up when I was talking on the Ooma.

Still off by roughly 5000 Kbps on the download end.

I set the Qos to 1700 up and 1700 down. Any advice on the downstream settings? I set it to zero and that didn't work. Neither did maxing it to the top of my downstream speed.

John
#3551 by murphy
Wed Feb 25, 2009 8:21 pm
My download is set to 0.

With a call not in progress I get 5969 down and 3462 up.
With a call in progress I get 4634 down and 1540 up.
#3675 by johnnyrod
Fri Feb 27, 2009 7:21 pm
I reset both up and down to 0. then I turned off everything and cycled it back on one at a time. First modem on, Then OOMA on, Then Router on.

Then I set the up speed to 1600 and downspeed to zero. Now it works.

I can stream on Netflix, my wife watches Hulu streams, and I can talk on the Ooma at the same time.

By the way, I noticed the higher bnadwidth made the calls MUCH clearer and vastly improved the sound for overseas calls.

Thanks!

John

Who is online

Users browsing this forum: Google [Bot] and 26 guests