Got something else to discuss that is not covered by the previous forums? Post it here!
#3360 by catnip3
Mon Feb 23, 2009 3:11 pm
I initially faxed my port request on 1/5/09 and my credit card was billed for the 39.99 for the porting.

Today is 2/23/09 -still no porting of #.

It has been about seven weeks.

What in the world is taking so long? Called Ooma today and was told my request had been received but they could not give an estimate on when it would be ported. My # is through Vonage.

This sucks.
#3643 by dmlanger
Fri Feb 27, 2009 1:06 pm
wow that really stinks, i had mine transferred within 1 day of the request (any my other provider had already had my line deactivated for 3 weeks because AOL stopped offering their free phone service). When i submitted it i sent the LOA with a High Priority subject as recommended by the customer support (I had only 1 week before the phone number would be sold off and reassigned to someone else)
#3645 by murphy
Fri Feb 27, 2009 1:28 pm
catnip3 wrote:
What in the world is taking so long? Called Ooma today and was told my request had been received but they could not give an estimate on when it would be ported. My # is through Vonage.

Can you still receive calls on the number at Vonage? If you can, Vonage has not done their part yet. My Vonage number stopped receiving calls on a Friday morning with an error message that basically said that the number is no longer in service. Late Friday afternoon the number started working on ooma. At this point I could still make calls on Vonage. The following Tuesday the number disappeared from Vonage. An interesting point is that I had ported the number from Verizon to Vonage about three years ago. The processing log for that port was updated to say that the port had been canceled. The number was initially issued to me by Verizon in 1962. It appears that Verizon is still the record holder for the number. Vonage released it back to Verizon and then ooma picked it up from Verizon. My port was iniated on January 27 and completed on February 20. I did not contact Vonage about the port at all.

Who is online

Users browsing this forum: No registered users and 12 guests