Outgoing Caller ID still not working --6months later

Got something else to discuss that is not covered by the previous forums? Post it here!
kaho
Posts: 26
Joined: Wed Jan 20, 2010 4:53 pm

Re: Outgoing Caller ID still not working --6months later

Post by kaho » Sat May 01, 2010 11:14 am

For awhile my Id showed "Ooma Inc." Pretty much all my contacts knew who was calling-I become Mr. Ooma. But recently, it shows "Unknown"in one area and "Out of Area" in another. That has created some problems. Several times my calls were ignored because the person that I called thought it was from telemarketers :cry: . is there anyway Ooma can fix it?
Thanks,

murphy
Posts: 7205
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Outgoing Caller ID still not working --6months later

Post by murphy » Sun May 02, 2010 3:31 am

There are approximately 20 caller ID databases in the US.

Ooma can publish an update for your number but they have no control over whether or not the database operators process the update and add it to their database.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Outgoing Caller ID still not working --6months later

Post by lbmofo » Sat Jul 02, 2011 12:26 am

I recently ported another number into Ooma; outgoing callerid had some default company name. 10 days after number port completed, outgoing callerid started showing my name.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Outgoing Caller ID still not working --6months later

Post by thunderbird » Sat Jul 02, 2011 2:05 am

kaho wrote:For awhile my Id showed "Ooma Inc." Pretty much all my contacts knew who was calling-I become Mr. Ooma. But recently, it shows "Unknown"in one area and "Out of Area" in another. That has created some problems. Several times my calls were ignored because the person that I called thought it was from telemarketers :cry: . is there anyway Ooma can fix it?
Thanks,
"But recently, it shows "Unknown" in one area and "Out of Area" in another". I would think that this change means that somehow, along the way, the paperwork got "messed up" and needs to be resubmitted.

E-mail Ooma Customer Support and complain until you get positive results.

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST

Post Reply