Got something else to discuss that is not covered by the previous forums? Post it here!
#52655 by MsCoulter
Fri Apr 09, 2010 10:09 am
I have the hub and scout...everything working fine except that calls from Sandisk tech support are thrown directly to voicemail and will not ring through. They are calling from area code 801. I do not have premier and nothing is blocked that I can tell.

I also cannot change preferences to get an audio file sent to me in email...the system refuses to save the change.

Does anyone know whats up with these issues? Thanks!
#52666 by ntoy
Fri Apr 09, 2010 12:20 pm
Hello,

If it's only Sandisk support having trouble calling your number, their phone system may have an issue with their routing or carrier.

As for the preferences page on email attachments, there is currently an open issue where it should be grayed out for customers that are on core/basic single line service. This would require subscribing to premiere or enhanced vmail to utilize this feature.
#52671 by MsCoulter
Fri Apr 09, 2010 1:59 pm
ntoy wrote:Hello,

If it's only Sandisk support having trouble calling your number, their phone system may have an issue with their routing or carrier.

As for the preferences page on email attachments, there is currently an open issue where it should be grayed out for customers that are on core/basic single line service. This would require subscribing to premiere or enhanced vmail to utilize this feature.


Shortly after they called me on my MagicJack number and came right through. Their carrier is Qwest and they hail from Utah. Sound familiar?

Who is online

Users browsing this forum: No registered users and 18 guests