Got something else to discuss that is not covered by the previous forums? Post it here!
#52364 by reizarf27
Tue Apr 06, 2010 6:03 am
I am a new ooma customer in Salt Lake City, Utah. The 801 area code has been overlayed with a new area code - 385. This means that we are now a mandatory 10 digit calling area. The problem is that my incoming callerID is coming in with only 7 digits. My ooma number is in the new 385 area code, but most numbers are in the 801. The problem is when I try and redial from my incoming call list on my panasonic phone. Does anyone know a way to change my account so that I get the full 10 digit incoming callerID?
#52365 by murphy
Tue Apr 06, 2010 6:14 am
reizarf27 wrote:I am a new ooma customer in Salt Lake City, Utah. The 801 area code has been overlayed with a new area code - 385. This means that we are now a mandatory 10 digit calling area. The problem is that my incoming callerID is coming in with only 7 digits. My ooma number is in the new 385 area code, but most numbers are in the 801. The problem is when I try and redial from my incoming call list on my panasonic phone. Does anyone know a way to change my account so that I get the full 10 digit incoming callerID?

Check the configuration of your Panasonic phone. It's probably set to strip the area code.
#52369 by reizarf27
Tue Apr 06, 2010 6:35 am
It's not. I has been displaying 10 digits the entire time I have owned it. All I did was change my service from Vonage to ooma.
#52435 by amoney
Tue Apr 06, 2010 5:27 pm
reizarf27 wrote:It's not. I has been displaying 10 digits the entire time I have owned it. All I did was change my service from Vonage to ooma.


Are you sure, it sounds text book, the Ooma system does not strip, the 10 digit dial option is only that, to recognize dialing out. I highly suggest rechecking your panasonic phone, pick a number in your caller ID and select EDIT, it should cycle through the display.

Who is online

Users browsing this forum: No registered users and 8 guests