Got something else to discuss that is not covered by the previous forums? Post it here!
#65168 by alanrf
Tue Sep 21, 2010 3:40 am
I am not sure that warmth should be equated to real hard testing versus uninformed opinion.
#65176 by Groundhound
Tue Sep 21, 2010 7:49 am
alanrf wrote:I note with disappointment that BobbyB posted in another thread that the next release is unlikely to appear now until October. Many of us must go on with this basic telephone service feature still crippled or totally unavailable.

With threads going back more than nine months on this issue and apparently at least 2 releases with failed attempts at fixing it I have to wonder if the reported latest and greatest will fix it properly. Would it not make sense to allow a few more of us with the problem to preview the latest release to provide better certainty of success?

You may have noticed in BobbyB's statement that there is a beta test group, and if you know something about beta test programs then you may also know that participants are often precluded from public comment about the testing. While CWCID may be the number one issue for you (no one has said it is not an issue), there may be other features that are added or fixed in any firmware release, and sometimes things may take more time to resolve before Ooma decides a version is stable enough for general release. At the risk of being labeled an Ooma apologist, I think since BobbyB has already stated that CWCID has been fixed in beta but it has not yet been released would logically mean that there are other aspects to the next upgrade besides the fix for this one problem. Preserving call quality & reliability would take precedence over CWCID for most folks, and I'm pretty sure that was the point southsound was making.
#65239 by alanrf
Tue Sep 21, 2010 7:01 pm
Groundhound,

I have been a developer, development manager, systems director, senior IT manager and beta tester in all of those roles for about the last 40 years.

My point was very clear.

It appears from this forum that Ooma has rolled at least two update releases this year that apparently claimed to have resolved the CWCID issue. Clearly those claims were overly optimistic. I cannot imagine from my business experience being permitted to get away with such a failure for this long. In my business experience it was very useful to take up those willing users with a known problem to ensure that any claims to have solved a problem could be verified rather than face yet another humiliating failure. If there was a history of failure to solve a basic problem, as there is by Ooma, in this case I would have expected them to open their arms to willing help.

I have documented information I have not seen elsewhere here. I regret that talking to the CSR of Ooma is, at least so far, an exercise in futility - indeed the CSRs I have spoken to were totally unaware of the CWCID problem and I became aware that it was known from this forum. Despite promises of callbacks on trouble tickets - there is just silence.

Should BobbyB or any other moderator read this then I may be contacted by the information in CS66864. I am more than willing to assist in any attempt to ensure that this problem is fixed or to be assured that the conditions I have reported are with certainty known to have been corrected. A public confirmation of correction of the conditions I have reported in this forum would be most welcome.
#65264 by kcooper1000
Wed Sep 22, 2010 7:56 am
After being locked out of my own forum on the topic of incoming caller ID because certain people feel the need to berate and imply that the issue must be something that I'm doing wrong (or my phones), I found it interesting to find on this very forum more evidence that I am not alone in my issue:

Re: CWCID is working now!
by Davesworld » Wed Apr 07, 2010 9:11 pm

mbehensky wrote:
Still usually no caller id (says "NO DATA"), never CWCID on GE DECT 6.0 cordless phone. Can someone post the make and model number of a phone that actually works so I can go buy one?


It isn't the phone. The phone cannot display what it doesn't have.
Davesworld

Posts: 242
Joined: Sun Sep 27, 2009 6:06 pm
Location: Everett, Wa
E-mail DavesworldWebsite


The above is exactly what I've been experiencing ever since getting Ooma. Usually "No Data", and never CWCID.

lbmofo and southsound, I seriously hope you are getting paid by Ooma to write the thousands of posts you've made on these forums. You guys are selling it better than any Ooma CSR I've ever talked to!

Unfortunately, for the rest of us, when we purchase a product, and the box says "Caller ID" or CWCID included, we expect that the service will work. Perhaps the box should state that Ooma provides Caller ID and CWCID only with certain phones!
#65269 by lbmofo
Wed Sep 22, 2010 9:03 am
kcooper1000,

Again, you should look at Davesworld's post within context. The poster wanted to find out what phone to buy to resolve the CWCID problem. Davesworld was saying that a different phone wouldn't help in resolving the CWCID issue; not the regular callerid issue.

Everyone using Ooma is getting paid every month whether they post here or not. I get paid about $40 a month. YMMV

Take up on Bobby B's help and if it turns out that your issue is due to a system wide bug; please let us know then. Otherwise, your issue is isolated & specific to your phone or your ooma hardware.

BTW, mbehensky has the same GE brand phone as you.
#65711 by calkid4ever
Tue Sep 28, 2010 4:15 pm
dixielady wrote:It is Sept and it still doesn't work

On August 2 I reported that

calkid4ever wrote:CWCID does NOT work with my Vtech DECT 6.0 DS6321-3 system which is directly connected to an OOMA Telo. I hear the beep interrupt, but nothing shows on the phone display, nor does the missed call show up in the call log on My Ooma. The only indication of a missed call is if the caller leaves a voicemail.

I can also report that CWCID does NOT work with a Uniden DECT3380-3R. C'mon Ooma; get this bugger fixed. It can't be that hard when many (all?) of your competitors can deliver CWCID successfully.
#65716 by nashkato
Tue Sep 28, 2010 4:47 pm
It doesn't work yet on my Telo with Uniden DECT 1580-2, a widely available Costco/Amazon/etc phone.
#66413 by philw132
Thu Oct 07, 2010 4:54 pm
It looks like the new firmware version has been released and it claims it fixes the call waiting issue, It has not yet been pushed to my telo unit, waiting for the update........ hope this really does fix it

Who is online

Users browsing this forum: No registered users and 22 guests