Cannot dial a Toll Free Number (TFN)

Got something else to discuss that is not covered by the previous forums? Post it here!
fthomasson
Posts: 31
Joined: Tue Jan 12, 2010 9:54 am

Re: Cannot dial a Toll Free Number (TFN)

Post by fthomasson » Sat Mar 27, 2010 6:06 am

I enabled the fax mode. This uses a different CODEX and more bandwidth. I was just trying something since I need to login to an automated check-in system several times a week and the automated phone system would not accept my 10 digit passcode. With the Fax Mode Enabled it did accept my passcode. I don't fully understand why this worked

legh1
Posts: 6
Joined: Thu Jan 07, 2010 8:05 am

Re: Cannot dial a Toll Free Number (TFN)

Post by legh1 » Mon Mar 29, 2010 8:17 am

This morning I tried three times and it only recognized 1 digit out of the 10 that I entered and I can't get in to the conference again. This is the only issue I have with Ooma so far but it's a major problem.

mandehome
Posts: 7
Joined: Wed Mar 10, 2010 5:54 pm

Re: Cannot dial a Toll Free Number (TFN)

Post by mandehome » Tue Mar 30, 2010 7:28 pm

Thanks again for all the replies to my original post of "Cannot dial a Toll Free Number (TFN)" . Dennis P.'s reply was the most help and solved my issues. I am currently on "Device Status - Rev: 1.35452" and now able to dial my AT&T work TFNs. Very happy with to have that issue solved. :P

Post Reply