FAX problem | preferences->system

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
NatK
Posts: 2
Joined: Thu Feb 11, 2010 6:57 pm

FAX problem | preferences->system

Post by NatK » Thu Feb 11, 2010 7:03 pm

The ooma is successfully installed as a telephone; but I want to use it exclusively as a fax line. That is not working well either incoming or outgoing. Ooma says:
"you can enable "Fax Mode" on the Preferences->System page in My Ooma. This enables Ooma to run in an optimized mode for faxing. ...your calls are sent and received using a different audio codec."

That would be fine, but I cannot find "Fax Mode" on the Preferences->System page. Does anyone know anything about this?

murphy
Posts: 7205
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: FAX problem | preferences->system

Post by murphy » Thu Feb 11, 2010 7:09 pm

It was moved.

Go to the Phone numbers page and click on the phone number.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

NatK
Posts: 2
Joined: Thu Feb 11, 2010 6:57 pm

Re: FAX problem | preferences->system

Post by NatK » Thu Feb 11, 2010 9:53 pm

Thanks. I found it and checked "Fax Enable" but it still will not work properly. Any other suggestions?

murphy
Posts: 7205
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: FAX problem | preferences->system

Post by murphy » Fri Feb 12, 2010 4:11 am

4156261219 wrote:Thanks. I found it and checked "Fax Enable" but it still will not work properly. Any other suggestions?
Set the fax machine to use 9600 baud only.
Disable ECM (Error Correction Mode).

Ask a moderator to change your forum user ID. You have made your phone number available to the entire internet because the search providers (Google etc.) scan the forum on a regular basis.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

User avatar
jdorin
Posts: 54
Joined: Tue Dec 08, 2009 9:58 am
Location: Stone Mountain (Atlanta), GA

Re: FAX problem | preferences->system

Post by jdorin » Fri Feb 12, 2010 7:02 am

I, too, have these problems when trying to send a FAX. I'd like to try the BAUD and ECM suggs, but I'm not using a physical FAX machine. My "FAX machine" is a Macintosh iMAC computer, and I don't know how to invoke those settings on it.

I'm beyond Apple's willingness to respond to Support queries with this machine (it's age is past Apple's willingness to support :( ), so I've posted the query in Apple's forums .. and waiting for a reply.

Until someone contributes a useful reply in Apple's forums, do you, or anyone, know how to make those changes to an iMac computer :?:

I'll post the answer here if a useful reply does show up in Apple's forums.

Post Reply