Got something else to discuss that is not covered by the previous forums? Post it here!
#44787 by Gooma
Mon Feb 01, 2010 7:52 am
When I call a friend they stated that the name that comes across is "Private Number". Can this be changed to reflect my name?

Thanks.

Anthony
#44800 by murphy
Mon Feb 01, 2010 8:44 am
You have the option in my.ooma.com to make your caller ID public or hidden.
#44813 by Gooma
Mon Feb 01, 2010 9:24 am
It is set to public. Validated that a few times to ensure. It shows up fine on cell home but not caller id's. I did use the *67 option and when I called a friend the number did appear. I do not know if that change is permanent or if I have to enter *67 each time I call. I will call some other folks to validate.
#44819 by Gooma
Mon Feb 01, 2010 9:47 am
I just spoke to support and they suggested I reboot the hub and that may correct the problem. She stated that the phone number if your preference is set properly should show up but it will take about 10 days after activitation before the name will appear. I will updated later.
#45285 by mezzy316
Thu Feb 04, 2010 1:32 pm
Good luck. My outbound caller ID has been wrong for 6 months. Mine doesn't show private, it shows "Null, Null." There are lots of people with this problem. I hope you can get yours fixed. I sure can't.

Who is online

Users browsing this forum: No registered users and 8 guests