No lights on ooma hub

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
tcholmes
Posts: 4
Joined: Tue Dec 30, 2008 8:23 pm

No lights on ooma hub

Post by tcholmes » Tue Feb 03, 2009 9:12 am

I just got my number ported. I unplugged and re-plugged my ooma hub. It flashed lights and then there was a relay click. I can send and receive calls, but there are no lights on the hub. There is no light on the tab on the back. There is no light indicating voicemail. The "1" light does not light up when I pick up (and get the ooma dialtone) line #1.

Changing the light control on the side does not affect the problem. What is wrong?

User avatar
Mojo
Ooma Moderator
Posts: 98
Joined: Fri Jun 27, 2008 11:54 am
Location: Palo Alto, California
Contact:

Re: No lights on ooma hub

Post by Mojo » Tue Feb 03, 2009 4:24 pm

Normally when no lights appear on the Hub after a reboot, it's due to the brightness knob being all the way down. Since you've already checked that, I'd probably give the support team a call. Something might be wrong with the brightness knob itself.

murphy
Posts: 7207
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: No lights on ooma hub

Post by murphy » Tue Feb 03, 2009 4:33 pm

tcholmes wrote:Changing the light control on the side does not affect the problem. What is wrong?
Just checking. Are you sure that you tried the light control on the right side of the hub and not the volume control on the left side of the hub?
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

tcholmes
Posts: 4
Joined: Tue Dec 30, 2008 8:23 pm

Re: No lights on ooma hub

Post by tcholmes » Wed Feb 04, 2009 6:51 am

murphy wrote:
tcholmes wrote:Changing the light control on the side does not affect the problem. What is wrong?
Just checking. Are you sure that you tried the light control on the right side of the hub and not the volume control on the left side of the hub?
OK, I'm an idiot. I was in fact turning the volume knob instead of the illumination knob.

Thanks.

Post Reply