Got something else to discuss that is not covered by the previous forums? Post it here!
#2546 by trigler
Mon Feb 02, 2009 8:14 pm
Hi,

After receiving an email request from Ooma, I sent off my LOA and recent phone bill on January 14th. As of yet, I have not received an acknowledgement that my LOA was received, even though I did ask for one. I would really like to know if it has been received and what the status is. Any help would be appreciated.

The request was from Jose at loa@ooma.com, and that is the reply address I used.

Tom

Name: Tom Rigler
#2564 by Mojo
Tue Feb 03, 2009 4:21 pm
Hi Tom, I went ahead and asked our support team to follow up with you. You should be hearing back shortly.

Thanks.
#2567 by murphy
Tue Feb 03, 2009 4:37 pm
Just as a point of reference, I sent my porting request on 1/27 and received the acknowledgment today 2/3.
#2588 by lfbrockm
Wed Feb 04, 2009 8:02 am
Hello
I too emailed my porting request (LOA and copy of phone bill) on Jan 13, 2009. Also with no acknowledgement or new news since. Will someone followup with that please? The name it is under is Lauren Brockman in Marietta GA. Thanks.
#2614 by frenchcamp49er
Thu Feb 05, 2009 7:06 am
Most on the forum say 3 weeks. I have not mine ported as of yet. But it's only been two weeks.
#2616 by vickiwho
Thu Feb 05, 2009 10:09 am
Hi there, I emailed my porting request on 1/13 and have not heard a word about my status. I'd be happy with an email.

I hesitate to call the 1-800 # because I've sat on hold for 45 minutes @ a time.

The only time I heard from someone was to sell me Premium Services. He sounded like he was in a wind tunnel with marbles in his mouth. I could barely understand him.

I'm still excited about Ooma. I think it will be great once they get over their initial hurdles. Service-wise, I 'm feeling a little disheartened right now.

Thank you.
#2640 by jsanders
Fri Feb 06, 2009 5:38 am
For anyone this may help, here's how my porting experience worked.

I requested the port online on ooma's website. The LOA form was promptly emailed to me. I filled it out and faxed it back. When I hadn't heard of the status of my request in two days, I sent an email to the address that had sent the LOA form requesting an update. I received a reply in one day that they did have all my paperwork. I didn't receive any other communications until yesterday, when I received an email letting me know that the port was complete. It took two weeks and one day from the time I faxed in the forms, which is the fastest I have heard of. I anticipated probably another week.

I hope this helps those of you navigating the porting process.

Who is online

Users browsing this forum: montiamo and 9 guests