Odd happenings

Got something else to discuss that is not covered by the previous forums? Post it here!
amoney
Posts: 586
Joined: Tue Dec 22, 2009 9:43 pm

Re: Odd happenings

Post by amoney » Sun Feb 07, 2010 5:25 am

Just my two cents, but I dont think you would have interference between your wireless handsets and the wireless router that would be responsible for Ooma dialing error.

The probability would be more of a carrier/exchange issue that does not route correctly. And this has been a common occurance reported accross the board here where people have reported dialing issues

You just need to keep a log, and report it to Ooma.
Comcast > Telo > WRT54G

dgackey
Posts: 9
Joined: Thu Jan 21, 2010 3:15 pm
Location: Austin, TX

Re: Odd happenings

Post by dgackey » Sun Feb 28, 2010 10:18 am

I wanted to chime in here and note that I have a Hub that is (was) experiencing misdials that started recently as well.

For example, attempting to dial 695-72xx (using my cordless phone's phonebook or dialing manually), I'd get connected to 699-57xx (an extra "9" dialed and throws the entire number off). I have a bunch of cases of this in the call logs where it's obvious what number we were trying to dial and several failures in between.

This never happened when we got the system (admittedly only in January). Seems to be relatively recent.

Of course, I tried to power cycle the system this morning hoping to resolve it and now I've got nothing but a blinking red box. Serves me right, I guess, for trying to fix it. Should have just kept pretending the wife was crazy.

Post Reply